Bug 808897 - Reload gnome-shell breaks the desktop
Reload gnome-shell breaks the desktop
Status: CLOSED DUPLICATE of bug 808895
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-01 10:51 EDT by Pierre-YvesChibon
Modified: 2012-04-05 15:38 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-05 15:38:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of the Desktop with the broken view (1.00 MB, image/png)
2012-04-01 10:52 EDT, Pierre-YvesChibon
no flags Details
Xorg log (30.61 KB, text/x-log)
2012-04-01 10:53 EDT, Pierre-YvesChibon
no flags Details

  None (edit)
Description Pierre-YvesChibon 2012-04-01 10:51:45 EDT
Description of problem:
When I reload gnome-shell the view of the desktop gets broken.

Version-Release number of selected component (if applicable):
From lspci:
01:00.0 VGA compatible controller: nVidia Corporation G86 [GeForce 8400M GS] (rev a1)

How reproducible:
100%


Steps to Reproduce:
1. Login
2. Alt+f2 -> 'r'
3. See the Desktop
  
Actual results:
See attached 'screenshot.png'


Expected results:
A normal desktop

Additional info:
I probably miss information but please let me know what you are interested in and how I can help you debug.
Comment 1 Pierre-YvesChibon 2012-04-01 10:52:46 EDT
Created attachment 574337 [details]
Screenshot of the Desktop with the broken view
Comment 2 Pierre-YvesChibon 2012-04-01 10:53:22 EDT
Created attachment 574338 [details]
Xorg log
Comment 3 Owen Taylor 2012-04-05 15:38:36 EDT

*** This bug has been marked as a duplicate of bug 808895 ***

Note You need to log in before you can comment on or make changes to this bug.