Bug 80891 - redhat-config-network wireless screen weird
redhat-config-network wireless screen weird
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks: 79579 CambridgeTarget
  Show dependency treegraph
 
Reported: 2003-01-01 15:56 EST by Alan Cox
Modified: 2007-04-18 12:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-05 04:35:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Cox 2003-01-01 15:56:07 EST
Description of problem:

During the set up of a wireless connection I suddenely get a page about hardware
with no explanation, suggesting I have a 3c501 card.

Alan
Comment 1 Harald Hoyer 2003-01-09 07:11:59 EST
you selected "Other Wireless Card" in the wizard?
Comment 2 Alan Cox 2003-01-09 09:21:11 EST
I believe so - it didnt offer me the card I had
Comment 3 Harald Hoyer 2003-01-09 09:27:11 EST
redhat-config-network can only recognize those cards correctly which have the
ethtool interface to query the module name.
which card was it and which driver is it?
Comment 4 Alan Cox 2003-01-09 09:39:27 EST
Its PCMCIA - orinooco driver
Comment 5 Harald Hoyer 2003-01-09 10:35:02 EST
can you attach your /var/lib/pcmcia/stab after the card is inserted?

Note You need to log in before you can comment on or make changes to this bug.