Bug 808918 - Deprecated udev rules use
Deprecated udev rules use
Status: CLOSED DUPLICATE of bug 805493
Product: Fedora
Classification: Fedora
Component: device-mapper-multipath (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: LVM and device-mapper development team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F17Blocker/F17FinalBlocker
  Show dependency treegraph
 
Reported: 2012-04-01 13:51 EDT by Bruno Wolff III
Modified: 2012-04-01 14:30 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-01 14:30:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruno Wolff III 2012-04-01 13:51:15 EDT
Description of problem:
When booting the following warning shows up:
Mar 29 07:12:57 localhost udevd[392]: RUN+="socket:..." support will be removed from a future udev release. Please remove it from: /usr/lib/udev/rules.d/40-multipath.rules:16 and use libudev to subscribe to events.

While this is just a warning, because it shows up when booting even if the console output isn't being displayed, it would be nice to have this fixed in F17 final.

Version-Release number of selected component (if applicable):
device-mapper-multipath-0.4.9-22.fc17.i686
Comment 1 Bruno Wolff III 2012-04-01 13:57:18 EDT
I'd like to nominate this as a potential final NTH. It seems close to "In most cases, there must be no SELinux 'AVC: denied' messages or abrt crash notifications on initial boot and subsequent login" in that a warning message is displayed upon booting. However it isn't as serious as the above in that nothing is actually broken.
Comment 2 Milan Broz 2012-04-01 14:30:07 EDT

*** This bug has been marked as a duplicate of bug 805493 ***

Note You need to log in before you can comment on or make changes to this bug.