Bug 808962 - /etc/pulp/clients.conf needs to be /etc/pulp/consumer/consumer.conf
/etc/pulp/clients.conf needs to be /etc/pulp/consumer/consumer.conf
Status: CLOSED DUPLICATE of bug 789994
Product: Red Hat Update Infrastructure for Cloud Providers
Classification: Red Hat
Component: Documentation (Show other bugs)
2.0
Unspecified Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Lana Brindley
wes hayutin
:
Depends On: 817736
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-01 23:11 EDT by Etsuji Nakai
Modified: 2016-02-18 01:15 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-10 13:39:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Etsuji Nakai 2012-04-01 23:11:40 EDT
Description of problem:


The current installation guide (Revision 2-16) tells hostnames in /etc/pulp/clients.conf should be modified. The default is shown as below:
-------
[server]
host = localhost.localdomain
...
...
[cds]
baseurl = https://localhost/pulp/repos
keyurl = http://localhost/pulp/gpg
ksurl = http://localhost/pulp/ks
-------

However, there's no /etc/pulp/clients.conf. It looks /etc/pulp/consumer/consumer.conf should be modified, instead.
Comment 1 James Slagle 2012-05-10 13:39:44 EDT

*** This bug has been marked as a duplicate of bug 789994 ***

Note You need to log in before you can comment on or make changes to this bug.