Bug 808995 - [abrt] kernel: BUG: unable to handle kernel paging request at ffa6006e
[abrt] kernel: BUG: unable to handle kernel paging request at ffa6006e
Status: CLOSED DUPLICATE of bug 806033
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:d519a56b592df6d9ccaf164d524...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-02 03:51 EDT by Pedro Francisco
Modified: 2012-04-02 13:05 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-02 13:05:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pedro Francisco 2012-04-02 03:51:47 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-4.fc16.i686.PAE root=UUID=6823afd3-2e77-47d5-bdcd-d93f766b0033 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=pt-latin1 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8 pcie_aspm=force i915.i915_enable_rc6=1 i915.i915_enable_fbc=1 i915.lvds_downclock=1 i915.powersave=1
comment:        trying to disable bluetooth
kernel:         3.3.0-4.fc16.i686.PAE
reason:         BUG: unable to handle kernel paging request at ffa6006e
time:           Sáb 31 Mar 2012 11:02:35 WEST

backtrace:
:BUG: unable to handle kernel paging request at ffa6006e
:IP: [<c094ab2e>] _raw_spin_lock_irqsave+0x1e/0x40
:*pdpt = 0000000000c86001 *pde = 00000000011f9067 *pte = 0000000000000000 
:Oops: 0002 [#1] SMP 
:Modules linked in: hidp rfcomm bnep btusb tcp_lp bluetooth ppdev parport_pc lp parport fuse irda crc_ccitt be2iscsi iscsi_boot_sysfs bnx2i fcoe cnic uio cxgb4i 8021q garp stp llc libfcoe cxgb4 libfc scsi_transport_fc scsi_tgt cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 ip6table_filter xt_state nf_conntrack ip6_tables r852 sm_common nand nand_ids r8169 mtd r592 nand_ecc memstick mii uvcvideo videobuf2_core videodev media videobuf2_vmalloc videobuf2_memops arc4 iwl3945 iwlegacy mac80211 hp_wmi sparse_keymap cfg80211 rfkill snd_hda_codec_si3054 snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer snd soundcore snd_page_alloc iTCO_wdt iTCO_vendor_support i2c_i801 joydev uinput microcode sdhci_pci sdhci mmc_core firewire_ohci firewire_core crc_itu_t wmi i91
:5 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 1506, comm: gnome-shell Not tainted 3.3.0-4.fc16.i686.PAE #1 Hewlett-Packard HP Pavilion dv6500 Notebook PC    /30CC
:EIP: 0060:[<c094ab2e>] EFLAGS: 00010082 CPU: 0
:EIP is at _raw_spin_lock_irqsave+0x1e/0x40
:EAX: 00000100 EBX: 00000282 ECX: ffa6006e EDX: f0791e7c
:ESI: ee9c5ca8 EDI: f0791e7c EBP: f0791e54 ESP: f0791e50
: DS: 007b ES: 007b FS: 00d8 GS: 00e0 SS: 0068
:Process gnome-shell (pid: 1506, ti=f0790000 task=f046d7f0 task.ti=f0790000)
:Stack:
: ffa6006e f0791e6c c0453afc ffa6006e ee9c5ca8 00000000 f36a8808 f0791e8c
: c0454c4f fc31c743 ee9c5c00 00000000 ee9c5c00 00000000 f36a8808 f0791ebc
: fc30e991 f36a8808 f0791ebc fc32647b c0460ad6 f0791eb8 0147d986 f36a8800
:Call Trace:
: [<c0453afc>] lock_timer_base+0x2c/0x60
: [<c0454c4f>] del_timer+0x2f/0xd0
: [<fc31c743>] ? hci_conn_del_sysfs+0x73/0x90 [bluetooth]
: [<fc30e991>] hci_conn_del+0x31/0x230 [bluetooth]
: [<fc32647b>] ? l2cap_disconn_cfm+0x2b/0x60 [bluetooth]
: [<c0460ad6>] ? start_flush_work+0x36/0xc0
: [<fc30ec0d>] hci_conn_hash_flush+0x7d/0xf0 [bluetooth]
: [<c0474c40>] ? scheduler_tick+0xd0/0x100
: [<fc3098e3>] hci_dev_do_close+0xb3/0x300 [bluetooth]
: [<c048f789>] ? ktime_get+0x69/0x100
: [<fc309b55>] hci_rfkill_set_block+0x25/0x60 [bluetooth]
: [<c0611e84>] ? security_file_permission+0x24/0xb0
: [<f8239bf8>] rfkill_set_block+0x78/0xf0 [rfkill]
: [<f8239ed1>] rfkill_fop_write+0xc1/0x130 [rfkill]
: [<c0546ddf>] vfs_write+0x8f/0x160
: [<f8239e10>] ? rfkill_sync_work+0x40/0x40 [rfkill]
: [<c05470bd>] sys_write+0x3d/0x70
: [<c0951cdf>] sysenter_do_call+0x12/0x28
:Code: b4 26 00 00 00 00 8d bc 27 00 00 00 00 55 89 e5 53 3e 8d 74 26 00 89 c1 9c 58 8d 74 26 00 89 c3 fa 90 8d 74 26 00 b8 00 01 00 00 <f0> 66 0f c1 01 0f b6 d4 38 c2 74 0f 8d b6 00 00 00 00 f3 90 0f 
:EIP: [<c094ab2e>] _raw_spin_lock_irqsave+0x1e/0x40 SS:ESP 0068:f0791e50
:CR2: 00000000ffa6006e

smolt_data:
:
:
:General
:=================================
:UUID: c547e0f8-8b76-4a21-8603-b9d5d9409c4d
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 2992.73
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     T5250  @ 1.50GHz
:CPU Stepping: 13
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 1500
:System Memory: 2008
:System Swap: 2502
:Vendor: Hewlett-Packard
:System: HP Pavilion dv6500 Notebook PC Rev 1
:Form factor: Notebook
:Kernel: 3.3.0-4.fc16.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4332:33078:4156:12492) pci, r8169, ETHERNET, RTL8101E/RTL8102E PCI Express Fast Ethernet controller
:(32902:10752:4156:12492) pci, agpgart-intel, HOST/PCI, Mobile PM965/GM965/GL960 Memory Controller Hub
:(32902:10302:4156:12492) pci, None, SERIAL, 82801H (ICH8 Family) SMBus Controller
:(32902:10281:4156:12492) pci, ahci, STORAGE, 82801HBM/HEM (ICH8M/ICH8M-E) SATA AHCI Controller
:(32902:10320:4156:12492) pci, ata_piix, STORAGE, 82801HBM/HEM (ICH8M/ICH8M-E) IDE Controller
:(32902:10261:4156:12492) pci, None, PCI/ISA, 82801HEM (ICH8M) LPC Interface Controller
:(32902:16930:4156:4956) pci, iwl3945, NETWORK, Compaq 6710b or nx9420 Notebook
:(32902:10289:4156:12492) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #2
:(32902:9288:4156:12492) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10290:4156:12492) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #3
:(32902:10294:4156:12492) pci, ehci_hcd, USB, 82801H (ICH8 Family) USB2 EHCI Controller #1
:(32902:10298:4156:12492) pci, ehci_hcd, USB, 82801H (ICH8 Family) USB2 EHCI Controller #2
:(32902:10754:4156:12492) pci, i915, VIDEO, Mobile GM965/GL960 Integrated Graphics Controller (primary)
:(32902:10755:4156:12492) pci, None, VIDEO, Mobile GM965/GL960 Integrated Graphics Controller (secondary)
:(32902:10303:4156:12492) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 1
:(32902:10305:4156:12492) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 2
:(32902:10315:4156:12492) pci, snd_hda_intel, MULTIMEDIA, 82801H (ICH8 Family) HD Audio Controller
:(32902:10292:4156:12492) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #4
:(32902:10288:4156:12492) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #1
:(32902:10313:4156:12492) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 6
:(4480:2098:4156:12492) pci, firewire_ohci, FIREWIRE, R5C832 IEEE 1394 Controller
:(4480:2082:4156:12492) pci, sdhci-pci, BASE, R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter
:(4480:1426:4156:12492) pci, r592, BASE, R5C592 Memory Stick Bus Host Adapter
:(4480:2130:4156:12492) pci, r852, BASE, xD-Picture Card Controller
:(32902:10293:4156:12492) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #5
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda6 / ext4 4096 4096 3833262 1253981 1215598 966656 768520 768520
:/dev/sda5 /boot ext2 1024 1024 495759 468005 442303 128520 128296 128296
:/dev/sda8 /home ext4 4096 4096 19072132 3179747 2224583 4775936 4339781 4339781
:/dev/sda1 WITHHELD fuseblk 4096 4096 15360140 6017643 6017643 24267180 24129085 24129085
:
Comment 1 Pedro Francisco 2012-04-02 03:54:50 EDT
Bluetooth device is:
lsusb:
Bus 005 Device 010: ID 0a5c:4500 Broadcom Corp. BCM2046B1 USB 2.0 Hub (part of BCM2046 Bluetooth)
Bus 005 Device 011: ID 0a5c:4502 Broadcom Corp. Keyboard (Boot Interface Subclass)
Bus 005 Device 012: ID 0a5c:4503 Broadcom Corp. Mouse (Boot Interface Subclass)
Bus 005 Device 013: ID 050d:016a Belkin Components Bluetooth Mini Dongle


dmesg:
[44952.582197] usb 5-2: new full-speed USB device number 10 using uhci_hcd
[44952.742712] usb 5-2: New USB device found, idVendor=0a5c, idProduct=4500
[44952.742721] usb 5-2: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[44952.742728] usb 5-2: Product: BCM2046B1
[44952.742732] usb 5-2: Manufacturer: Broadcom
[44952.745655] hub 5-2:1.0: USB hub found
[44952.747558] hub 5-2:1.0: 3 ports detected
Comment 2 Dave Jones 2012-04-02 13:05:28 EDT

*** This bug has been marked as a duplicate of bug 806033 ***

Note You need to log in before you can comment on or make changes to this bug.