Bug 809091 - [abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x666/0xd00 [iwlwifi]()
[abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:4...
Status: CLOSED DUPLICATE of bug 770595
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:e865d6f2bb29a79880d7ca9127d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-02 09:15 EDT by Meir Kriheli
Modified: 2012-04-02 12:28 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-02 12:28:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Meir Kriheli 2012-04-02 09:15:33 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        rd.md=0 rd.dm=0 rd.lvm.lv=vg_metallix/lv_swap rd.lvm.lv=vg_metallix/lv_root  KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 ro root=/dev/mapper/vg_metallix-lv_root LANG=en_US.UTF-8
comment:        The laptop was idle for few seconds before the messages popped.
kernel:         3.3.0-8.fc16.x86_64
reason:         WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x666/0xd00 [iwlwifi]()
time:           IDT 16:13:28 2012 אפר 02 ב'

backtrace:
:WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x666/0xd00 [iwlwifi]()
:Hardware name: 42872VU
:reclaim is false, SEQ_RX_FRAME unset: STATISTICS_NOTIFICATION
:Modules linked in: tcp_lp hidp ppdev parport_pc lp parport fuse ebtable_nat ebtables be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 ipt_MASQUERADE cxgb3i iptable_nat nf_nat xt_CHECKSUM iptable_mangle libcxgbi cxgb3 mdio ib_iser bridge stp llc rdma_cm rfcomm ib_cm iw_cm ib_sa ib_mad ib_core lockd ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 ip6table_filter xt_state nf_conntrack ip6_tables vfat fat snd_hda_codec_hdmi snd_hda_codec_conexant btusb bluetooth snd_hda_intel snd_hda_codec snd_hwdep arc4 uvcvideo iwlwifi snd_seq snd_seq_device snd_pcm videobuf2_core videodev snd_timer tpm_tis thinkpad_acpi media mac80211 snd_page_alloc v4l2_compat_ioctl32 tpm e1000e iTCO_wdt videobuf2_vmalloc videobuf2_memops snd cfg80211 rfkill tpm_bios iTCO_vendor_support soundcore microcode joydev i2c_i801 vhost_net macvtap macvlan tun virtio_net kvm_intel kvm uinput binfmt_misc sunrpc
:sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Not tainted 3.3.0-8.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057aff>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81091263>] ? enqueue_entity+0xc3/0x4d0
: [<ffffffff81057bf6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa03f6006>] iwl_irq_tasklet+0x666/0xd00 [iwlwifi]
: [<ffffffff8105eac8>] tasklet_action+0x78/0x140
: [<ffffffff8105f128>] __do_softirq+0xb8/0x230
: [<ffffffff810e3e80>] ? handle_irq_event+0x50/0x70
: [<ffffffff815fd15c>] call_softirq+0x1c/0x30
: [<ffffffff81016455>] do_softirq+0x65/0xa0
: [<ffffffff8105f53e>] irq_exit+0x9e/0xc0
: [<ffffffff815fd9c3>] do_IRQ+0x63/0xe0
: [<ffffffff815f3f6e>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff8131b226>] ? intel_idle+0xe6/0x150
: [<ffffffff8131b208>] ? intel_idle+0xc8/0x150
: [<ffffffff814a3f41>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322f>] cpu_idle+0xcf/0x120
: [<ffffffff815d1fee>] rest_init+0x72/0x74
: [<ffffffff81cf0bf8>] start_kernel+0x3ba/0x3c5
: [<ffffffff81cf0346>] x86_64_start_reservations+0x131/0x135
: [<ffffffff81cf0140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81cf044c>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:General
:=================================
:UUID: fcf748d9-a2bd-4a72-8185-f510eefb5b0f
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4585.35
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2301
:System Memory: 7870
:System Swap: 9919
:Vendor: LENOVO
:System: 42872VU ThinkPad X220
:Form factor: Notebook
:Kernel: 3.3.0-8.fc16.x86_64
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7247:6058:8666) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(32902:278:6058:8666) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7192:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8666) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7202:6058:8666) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:132:32902:4885) pci, iwlwifi, NETWORK, Centrino Wireless-N 1000 BGN
:(4480:59426:6058:8666) pci, sdhci-pci, BASE, MMC/SD Host Controller
:(32902:7171:6058:8666) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:6058:8666) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:6058:8666) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8666) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8666) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_metallix-lv_root / ext4 4096 4096 5226764 3674880 3412736 1310720 1088531 1088531
:/dev/sda2 /boot ext4 1024 1024 508745 411063 385463 128016 127945 127945
:/dev/sda1 WITHHELD vfat 8192 8192 1498694 1498647 1498647 0 0 0
:/dev/mapper/vg_metallix-lv_home /home ext4 4096 4096 67146097 13240278 9879101 16809984 16147763 16147763
:
Comment 1 Dave Jones 2012-04-02 12:28:17 EDT

*** This bug has been marked as a duplicate of bug 770595 ***

Note You need to log in before you can comment on or make changes to this bug.