Bug 809099 - [abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x666/0xd00 [iwlwifi]()
[abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:4...
Status: CLOSED DUPLICATE of bug 770595
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:7c39a0d16d474762ca19e251ee8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-02 09:33 EDT by Huzhenwei
Modified: 2012-05-15 03:59 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-02 12:28:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: smolt_data (3.16 KB, text/plain)
2012-04-02 09:34 EDT, Huzhenwei
no flags Details

  None (edit)
Description Huzhenwei 2012-04-02 09:33:59 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-8.fc16.x86_64 root=/dev/mapper/vg_huzw-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_huzw/lv_root KEYTABLE=us quiet rhgb LANG=zh_CN.UTF-8 rd.luks=0 rd.lvm.lv=vg_huzw/lv_swap
comment:        When my notebook waked from sleep, I see this bug report.
kernel:         3.3.0-8.fc16.x86_64
reason:         WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x666/0xd00 [iwlwifi]()
time:           2012年04月02日 星期一 20时43分23秒

smolt_data:     Binary file, 3238 bytes

backtrace:
:WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x666/0xd00 [iwlwifi]()
:Hardware name: 2767P1U
:reclaim is false, SEQ_RX_FRAME unset: REPLY_RX_PHY_CMD
:Modules linked in: fuse lockd rfcomm ip6t_REJECT bnep nf_conntrack_ipv6 nf_conntrack_ipv4 nf_defrag_ipv6 ip6table_filter nf_defrag_ipv4 xt_state nf_conntrack ip6_tables snd_hda_codec_conexant snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device arc4 btusb iwlwifi mac80211 snd_pcm bluetooth i2c_i801 snd_timer e1000e iTCO_wdt thinkpad_acpi snd cfg80211 iTCO_vendor_support microcode snd_page_alloc rfkill soundcore joydev sunrpc uinput firewire_ohci firewire_core crc_itu_t yenta_socket wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Not tainted 3.3.0-8.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057aff>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057bf6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa034b006>] iwl_irq_tasklet+0x666/0xd00 [iwlwifi]
: [<ffffffff8105eac8>] tasklet_action+0x78/0x140
: [<ffffffff8105f128>] __do_softirq+0xb8/0x230
: [<ffffffff810e3e80>] ? handle_irq_event+0x50/0x70
: [<ffffffff815fd15c>] call_softirq+0x1c/0x30
: [<ffffffff81016455>] do_softirq+0x65/0xa0
: [<ffffffff8105f53e>] irq_exit+0x9e/0xc0
: [<ffffffff815fd9c3>] do_IRQ+0x63/0xe0
: [<ffffffff815f3f6e>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff81343dae>] ? arch_local_irq_enable+0x8/0xd
: [<ffffffff8108ddfa>] ? sched_clock_idle_wakeup_event+0x1a/0x20
: [<ffffffff813449d6>] acpi_idle_enter_bm+0x227/0x26b
: [<ffffffff814a3f41>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322f>] cpu_idle+0xcf/0x120
: [<ffffffff815d1fee>] rest_init+0x72/0x74
: [<ffffffff81cf0bf8>] start_kernel+0x3ba/0x3c5
: [<ffffffff81cf0346>] x86_64_start_reservations+0x131/0x135
: [<ffffffff81cf0140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81cf044c>] x86_64_start_kernel+0x102/0x111
Comment 1 Huzhenwei 2012-04-02 09:34:04 EDT
Created attachment 574504 [details]
File: smolt_data
Comment 2 Dave Jones 2012-04-02 12:28:03 EDT

*** This bug has been marked as a duplicate of bug 770595 ***

Note You need to log in before you can comment on or make changes to this bug.