Bug 809158 - Cannot boot with 3.3 kernel
Cannot boot with 3.3 kernel
Status: CLOSED DUPLICATE of bug 811225
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-02 11:53 EDT by Sebastian Pölsterl
Modified: 2012-04-20 12:28 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-20 12:28:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sebastian Pölsterl 2012-04-02 11:53:11 EDT
Description of problem:
Since the kernel was updated 3.3 I cannot not longer boot:

Loading Fedora (3.3.0-8.fc16.x86_x64)
Loading initial ramdisk ...

PANIC: early exception 06 rip 10:ffffffff81d369ce error 0 cr2 0

It still works fine with kernel 3.2.10. I'm using a Dell XPS L501X laptop. Please let me know if you need additional information.
Comment 2 Josh Boyer 2012-04-20 12:28:04 EDT

*** This bug has been marked as a duplicate of bug 811225 ***

Note You need to log in before you can comment on or make changes to this bug.