Bug 809365 - [abrt] gnome-shell-3.4.0-1.fc17: reload_systemd_sessions: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.4.0-1.fc17: reload_systemd_sessions: Process /usr/bin/gn...
Status: CLOSED DUPLICATE of bug 810052
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:f40d040c65d4a8e5e04293e4120...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-03 04:14 EDT by Stef Walter
Modified: 2012-04-05 15:44 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-05 15:44:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (22.47 KB, text/plain)
2012-04-03 04:14 EDT, Stef Walter
no flags Details
File: maps (94.56 KB, text/plain)
2012-04-03 04:14 EDT, Stef Walter
no flags Details
File: build_ids (7.37 KB, text/plain)
2012-04-03 04:14 EDT, Stef Walter
no flags Details
File: var_log_messages (12.32 KB, text/plain)
2012-04-03 04:14 EDT, Stef Walter
no flags Details
File: backtrace (47.25 KB, text/plain)
2012-04-03 04:15 EDT, Stef Walter
no flags Details

  None (edit)
Description Stef Walter 2012-04-03 04:14:41 EDT
libreport version: 2.0.10
abrt_version:   2.0.9
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: reload_systemd_sessions
executable:     /usr/bin/gnome-shell
kernel:         3.3.0-5.fc17.x86_64
pid:            9391
pwd:            /data
remote_result:  NOTFOUND
time:           2012-04-02T16:55:53 CEST
uid:            1000
username:       stef

backtrace:      Text file, 48386 bytes
build_ids:      Text file, 7544 bytes
dso_list:       Text file, 23010 bytes
maps:           Text file, 96827 bytes
var_log_messages: Text file, 12618 bytes

core_backtrace:
:d69a9563af2867dd421c042d5ad0288729e83633 0x1815e - libaccountsservice.so.0 -
:fa109822e1dfe3c97963318f0a110695ed11430d 0x475bc g_main_context_dispatch libglib-2.0.so.0 -
:fa109822e1dfe3c97963318f0a110695ed11430d 0x479d8 - libglib-2.0.so.0 -
:fa109822e1dfe3c97963318f0a110695ed11430d 0x47dd2 g_main_loop_run libglib-2.0.so.0 -
:80c5ea71bc572b7d722177ff2d3926ab641209ba 0x54237 meta_run libmutter.so.0 -
:20f581f0e4948e97bffb40dc2cf5452047a40781 0x1c57 main [exe] -

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=9
:HOSTNAME=stef-desktop.thewalter.lan
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:LOGIN_SITE=/data/projects/login-provider/site
:HISTSIZE=1000
:XDG_SESSION_COOKIE=13946642489734c5e44302c1000002dd-1333376675.321225-627485669
:GNOME_KEYRING_CONTROL=/data/.cache/keyring-ExX8wC
:IMSETTINGS_MODULE=none
:USER=stef
:MEM_SITE=/data/projects/members/site
:MAILER_SITE=/data/projects/login-mailer/site
:MAIL=/var/spool/mail/stef
:PATH=/data/bin:/data/.local/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/data/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/data
:JAVA_HOME=/opt/jdk_1.4.2/
:XMODIFIERS=@im=none
:EDITOR=vi
:GNOME_KEYRING_PID=9177
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/data
:SHLVL=1
:LOGNAME=stef
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-JYCL8rH6rL,guid=18a008be5c56ef9339b264e300005417
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:UDB_CONFFILE=/data/projects/udb-test/unit-test/udb.conf
:XDG_RUNTIME_DIR=/run/user/stef
:DISPLAY=:0
:LC_TIME=en_DK.utf8
:CCACHE_HASHDIR=
:XAUTHORITY=/var/run/gdm/auth-for-stef-90KlRs/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/9185,unix/unix:/tmp/.ICE-unix/9185
:GPG_AGENT_INFO=/data/.cache/keyring-ExX8wC/gpg:0:1
:SSH_AUTH_SOCK=/data/.cache/keyring-ExX8wC/ssh
:DESKTOP_AUTOSTART_ID=10499e6816c11b6dd4133337667611166900000091850000

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 63724                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       63724                63724                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/data/.xsession-errors
:pos:	8570
:flags:	0102002
:2:/data/.xsession-errors
:pos:	8570
:flags:	0102002
:3:pipe:[3876681]
:pos:	0
:flags:	04000
:4:pipe:[3876681]
:pos:	0
:flags:	01
:5:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:6:socket:[3876682]
:pos:	0
:flags:	02004002
:7:socket:[3875366]
:pos:	0
:flags:	02004002
:8:/dev/dri/card0
:pos:	0
:flags:	0100002
:9:socket:[3877336]
:pos:	0
:flags:	02004002
:10:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:11:socket:[3877337]
:pos:	0
:flags:	02004002
:12:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
Comment 1 Stef Walter 2012-04-03 04:14:45 EDT
Created attachment 574779 [details]
File: dso_list
Comment 2 Stef Walter 2012-04-03 04:14:52 EDT
Created attachment 574780 [details]
File: maps
Comment 3 Stef Walter 2012-04-03 04:14:55 EDT
Created attachment 574781 [details]
File: build_ids
Comment 4 Stef Walter 2012-04-03 04:14:58 EDT
Created attachment 574782 [details]
File: var_log_messages
Comment 5 Stef Walter 2012-04-03 04:15:02 EDT
Created attachment 574783 [details]
File: backtrace
Comment 6 Owen Taylor 2012-04-05 15:44:48 EDT

*** This bug has been marked as a duplicate of bug 810052 ***

Note You need to log in before you can comment on or make changes to this bug.