Bug 809454 - Obsolete syntax in device-mapper-multipath udev rules file
Obsolete syntax in device-mapper-multipath udev rules file
Status: CLOSED DUPLICATE of bug 805493
Product: Fedora
Classification: Fedora
Component: device-mapper-multipath (Show other bugs)
17
All Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: LVM and device-mapper development team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-03 08:24 EDT by Jonathan Kamens
Modified: 2012-04-03 08:41 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-03 08:41:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2012-04-03 08:24:51 EDT
From /var/log/messages:

Apr  1 14:27:39 jik2 udevd[452]: RUN+="socket:..." support will be removed from a future udev release. Please remove it from: /usr/lib/udev/rules.d/40-multipath.rules:16 and use libudev to subscribe to events.
Comment 1 Milan Broz 2012-04-03 08:41:24 EDT
Yes, but that must be fixed upstream first...

*** This bug has been marked as a duplicate of bug 805493 ***

Note You need to log in before you can comment on or make changes to this bug.