Bug 809664 - [abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]()
[abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwla...
Status: CLOSED DUPLICATE of bug 801383
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:fbad492d1c27d08fb970c2e9278...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-03 21:04 EDT by callamic
Modified: 2012-04-04 08:36 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-04 08:36:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description callamic 2012-04-03 21:04:08 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-8.fc16.x86_64 root=/dev/mapper/vg_c68374077-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_c68374077/lv_root KEYTABLE=us rd.lvm.lv=vg_c68374077/lv_swap quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.3.0-8.fc16.x86_64
reason:         WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]()
time:           Mon 02 Apr 2012 06:11:02 PM EDT

backtrace:
:WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]()
:Hardware name: PORTEGE R835
:Tx while agg.state = 2
:Modules linked in: ppdev parport_pc lp parport be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser fcoe 8021q libfcoe libfc scsi_transport_fc rdma_cm ib_cm garp stp llc scsi_tgt lockd iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv6 nf_conntrack_ipv4 nf_defrag_ipv6 nf_defrag_ipv4 xt_state ip6table_filter nf_conntrack ip6_tables snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec arc4 uvcvideo snd_hwdep videobuf2_core snd_seq snd_seq_device snd_pcm toshiba_acpi iwlwifi snd_timer videodev snd mac80211 media soundcore sparse_keymap joydev v4l2_compat_ioctl32 e1000e i2400m_usb i2400m cfg80211 sunrpc wimax snd_page_alloc rfkill videobuf2_vmalloc videobuf2_memops iTCO_wdt iTCO_vendor_support microcode sdhci_pci sdhci mmc_core i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 1608, comm: firefox Not tainted 3.3.0-8.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057aff>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057bf6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa030875a>] iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]
: [<ffffffffa030592a>] iwlagn_mac_tx+0xaa/0xe0 [iwlwifi]
: [<ffffffffa0256f75>] __ieee80211_tx+0x175/0x2a0 [mac80211]
: [<ffffffffa032728b>] ? iwl_rx_queue_update_write_ptr+0xfb/0x170 [iwlwifi]
: [<ffffffffa02598aa>] ieee80211_tx_pending+0xca/0x270 [mac80211]
: [<ffffffff8105eac8>] tasklet_action+0x78/0x140
: [<ffffffff8105f128>] __do_softirq+0xb8/0x230
: [<ffffffff810e3e80>] ? handle_irq_event+0x50/0x70
: [<ffffffff815fd15c>] call_softirq+0x1c/0x30
: [<ffffffff81016455>] do_softirq+0x65/0xa0
: [<ffffffff8105f53e>] irq_exit+0x9e/0xc0
: [<ffffffff815fd9c3>] do_IRQ+0x63/0xe0
: [<ffffffff815f3f6e>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff815fbdd0>] ? sysret_audit+0x17/0x21

smolt_data:
:
:
:General
:=================================
:UUID: be0c6245-eb9d-4002-8287-ff7f5ae798b2
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4190.23
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i3-2310M CPU @ 2.10GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2100
:System Memory: 3858
:System Swap: 5919
:Vendor: TOSHIBA
:System: PORTEGE R835 PT324U-009004
:Form factor: Notebook
:Kernel: 3.3.0-8.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7241:4473:1) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(32902:135:32902:4865) pci, iwlwifi, NETWORK, Centrino Advanced-N + WiMAX 6250 2x2 AGN
:(32902:278:4473:5) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7171:4473:1) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7184:4473:1) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4473:1) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:9288:4473:1) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:7192:4473:1) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:4473:1) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5379:4473:1) pci, e1000e, ETHERNET, 82579V Gigabit Network Connection
:(32902:7188:4473:1) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 3
:(4147:404:4473:1) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(4480:59427:4473:1) pci, sdhci-pci, BASE, N/A
:(32902:7213:4473:1) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4473:1) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4473:1) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4473:1) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:7194:4473:1) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_c68374077-lv_root / ext4 4096 4096 13092922 11567343 11436315 3276800 3125261 3125261
:/dev/sda2 /boot ext4 1024 1024 508745 409957 384357 128016 127780 127780
:/dev/mapper/vg_c68374077-lv_home /home ext4 4096 4096 141376641 139115087 132038838 35381248 35376622 35376622
:
Comment 1 Josh Boyer 2012-04-04 08:36:52 EDT

*** This bug has been marked as a duplicate of bug 801383 ***

Note You need to log in before you can comment on or make changes to this bug.