Bug 809794 - evolution-ews does not delete messages from the server
evolution-ews does not delete messages from the server
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution-ews (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
: 813710 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-04 07:56 EDT by Mikhail
Modified: 2012-04-18 07:30 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-04 09:36:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 664637 None None None Never

  None (edit)
Description Mikhail 2012-04-04 07:56:13 EDT
Description of problem:
evolution-ews does not delete messages from the server (only hide them). I can verify it when view my mailbox through another mail client.
When i delete messages using evolution-mapi, I see that messages was deleted from the server.
Comment 1 Milan Crha 2012-04-04 09:36:39 EDT
Thanks for a bug report. There is filled a similar upstream bug [1], thus I'm moving this there. Please see [1] for any further updates. If possible, please CC yourself there, in case upstream developers will have additional questions.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=664637
Comment 2 Milan Crha 2012-04-18 07:30:29 EDT
*** Bug 813710 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.