Bug 813710 - evolution-ews doesn't properly sync message state
evolution-ews doesn't properly sync message state
Status: CLOSED DUPLICATE of bug 809794
Product: Fedora
Classification: Fedora
Component: evolution-ews (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-04-18 05:33 EDT by Peter Robinson
Modified: 2012-04-18 07:30 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-04-18 07:30:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Peter Robinson 2012-04-18 05:33:52 EDT
rpm -qa| grep evolution

When using evolution-ews to talk to an Exchange 2007 server the mail comes down and when I move mail around folders or delete mail it all appears as it should in evolution itself but if I login to the Exchange web interface I still see 100s of messages that should have been deleted. They've changed state to read (in a lot of cases I'll select a group of unread messages and just delete them) but are still in my inbox.
Comment 1 Milan Crha 2012-04-18 07:30:29 EDT
Thanks for a bug report. This particular bug had been filled already, thus I'm marking this as a duplicate. Check the corresponding upstream bug, I was unable to reproduce it myself, when I tried.

*** This bug has been marked as a duplicate of bug 809794 ***

Note You need to log in before you can comment on or make changes to this bug.