Bug 80989 - Installation aborts while installing Perl Programming language
Installation aborts while installing Perl Programming language
Status: CLOSED DUPLICATE of bug 75008
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-02 19:34 EST by salil Kulkarni
Modified: 2006-02-21 13:50 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:50:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description salil Kulkarni 2003-01-02 19:34:21 EST
Description of problem:
While installing Red Hat Linux 8.0 on my system, anaconda consistently aborts 
the installation process after giving the following error message:

"There was an error installing perl-5.8.0-55. This can indicate media failure, 
lack of disk space, and/or hardware problems. This is a fatal error and your 
install will be aborted. Please verify your media and try your install again."

I have checked the media using: "linux mediacheck", and all CD's passed the 
test.

Disk space should not be a problem because I Choose default installation(about 
1.6GB), and my HD space is 3.0 GB.

It would be great if someone can suggest a solution because I am struggling 
with this installtion for more about 2 weeks now.

Thank You
Salil Kulkarni



Version-Release number of selected component (if applicable):


How reproducible: Everytime


Steps to Reproduce:
1.Start installtion by booting from CD ROM
2.While installing Perl Programming Language anaconda aborts the installation.
3.
    
Actual results: Installation aborts abnormally


Expected results:Installation complete & successful


Additional info:
My system, and hard drive info:

Hard Drive:
Western Digital Caviar 33100 (hdd2)
Drive Parameters: 6136 cyl : 16 heads : 63 spt : 3166.7 MB
Mdl: WDAC33100 - 75H
P/N: 99-004217-015
CCC: H9 11 Aug 97
DCM: CHACFMH

System:
Intel Celeron 466 Mhz
128 MB SDRAM
8.0 GB HDD (hda1) (Used by Windows XP)
3.0 GB HDD (hdd2) (Intended to be used for Red Hat 8.0)
Intel 810 graphics
Comment 1 Michael Lee Yohe 2003-01-03 09:56:56 EST
You need to submit the traceback generated by Anaconda before further analysis
can be made.
Comment 2 Michael Fulbright 2003-01-03 09:58:03 EST
This error occurs because of a read error from the CD.  The mediacheck is not
100% guaranteed to find all media errors.



*** This bug has been marked as a duplicate of 75008 ***

*** This bug has been marked as a duplicate of 75008 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:50:53 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.