Bug 809892 - [RFE] The ability to remove users from RHEL6 luci
Summary: [RFE] The ability to remove users from RHEL6 luci
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: luci
Version: 6.3
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: rc
: ---
Assignee: Ryan McCabe
QA Contact: Cluster QE
URL:
Whiteboard:
: 872133 (view as bug list)
Depends On:
Blocks: 801095 857172
TreeView+ depends on / blocked
 
Reported: 2012-04-04 15:19 UTC by Radek Steiger
Modified: 2013-02-21 08:22 UTC (History)
2 users (show)

Fixed In Version: luci-0.26.0-17.el6
Doc Type: Enhancement
Doc Text:
Clone Of:
: 857172 (view as bug list)
Environment:
Last Closed: 2013-02-21 08:22:13 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0309 normal SHIPPED_LIVE luci bug fix and enhancement update 2013-02-20 20:35:24 UTC

Description Radek Steiger 2012-04-04 15:19:02 UTC
Description of problem:

As introduced in bug 772314 there's now an option to add custom users into luci, however now there's no option to remove them. The only option currently to do so is editing the luci database.

Before you could just manage users that were actually logged in at least once, while now you could add technically almost anything without the actual existence of the user account. This may lead to a mess with a higher number of users and if you want to keep the list clean, you need to play with sqlite to modify the database directly.


Version-Release number of selected component (if applicable):
luci-0.26.0-9.el6

  
Actual results:
No possibility to remove user from luci using GUI.


Expected results:
A way how to remove users from luci using the GUI only.

Comment 4 RHEL Product and Program Management 2012-07-10 08:07:32 UTC
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.

Comment 5 RHEL Product and Program Management 2012-07-10 23:55:15 UTC
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.

Comment 10 Ryan McCabe 2012-11-01 13:34:40 UTC
*** Bug 872133 has been marked as a duplicate of this bug. ***

Comment 12 errata-xmlrpc 2013-02-21 08:22:13 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0309.html


Note You need to log in before you can comment on or make changes to this bug.