Bug 872133 - luci can not remove user name
Summary: luci can not remove user name
Keywords:
Status: CLOSED DUPLICATE of bug 809892
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: luci
Version: 6.3
Hardware: All
OS: All
unspecified
low
Target Milestone: rc
: ---
Assignee: Ryan McCabe
QA Contact: Cluster QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-11-01 11:02 UTC by masanari iida
Modified: 2012-11-01 13:34 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-11-01 13:34:40 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description masanari iida 2012-11-01 11:02:06 UTC
Description of problem:
luci has an "Add a User" on admin page.
luci can add user from GUI.
But once the user is add, we can not delete it any more.

Version-Release number of selected component (if applicable):
luci-0.26.0-13.el6.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Login in to luci as root user.
2. From Admin page, select "Add a User"
3. Try to remove the user that just added in step 2.
  
Actual results:
We have no way to remove the user.

Expected results:
We have a way to remove the user.


Additional info:
On upstrea git server, I found following commit.
http://git.fedorahosted.org/cgit/luci.git/commit/?id=c43a44d2d51e4c356ae8a52aaea31aef54e6a4dd

This could be what I am looking for.

Priority: Low

Comment 3 Ryan McCabe 2012-11-01 13:34:40 UTC
This feature will be in the next release. We already had a bugzilla ticket for it, but it was mistakenly marked private.

*** This bug has been marked as a duplicate of bug 809892 ***


Note You need to log in before you can comment on or make changes to this bug.