This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 810183 - Input method for the locale logged into must be enabled by default
Input method for the locale logged into must be enabled by default
Status: CLOSED DUPLICATE of bug 797023
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: fujiwara
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-05 06:05 EDT by Ani Peter
Modified: 2012-10-30 03:04 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-05 21:16:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Default ibus setting showing only English as input method (771.66 KB, image/png)
2012-04-05 06:05 EDT, Ani Peter
no flags Details
Screenshot for expected ibus settings for ml locale showing ml input method by default (772.83 KB, image/png)
2012-04-05 06:07 EDT, Ani Peter
no flags Details

  None (edit)
Description Ani Peter 2012-04-05 06:05:01 EDT
Created attachment 575350 [details]
Default ibus setting showing only English as input method

Description of problem:
When a user logins to a particular locale, say Malayalam, ibus has only English input method. We need to add the Malayalam input method manually to enable Malayalam.

Version-Release number of selected component (if applicable):
ibus-1.4.99.20120304-3.fc17.i686

How reproducible:
Always

Steps to Reproduce:
1. Log into malayalam locale.
2. Click on ibus icon on the panel at the right corner.
3. You can see only English input method is displayed.
  
Actual results:
When you reproduce the above steps 1 and 2, only English input method is displayed. (Screen shot "ibus settings for ml locale" attached)

Expected results:
When you reproduce the above steps 1 and 2, both English and atleast one of the Malayalam input methods must be displayed. (Screen shot "Expected ibus settings for ml locale" attached)

Additional info:
Comment 1 Ani Peter 2012-04-05 06:07:22 EDT
Created attachment 575351 [details]
Screenshot for expected ibus settings for ml locale showing ml input method by default

This selection should happen by default, thus a user when logins into ml locale will have the option to input both in English and Malayalam
Comment 2 fujiwara 2012-04-05 21:16:49 EDT
Old bug. Closing.

*** This bug has been marked as a duplicate of bug 797023 ***

Note You need to log in before you can comment on or make changes to this bug.