Bug 797023 - no default IMEs set for Asian users
no default IMEs set for Asian users
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: fujiwara
Fedora Extras Quality Assurance
: Regression
: 802312 810183 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-23 22:59 EST by Jens Petersen
Modified: 2012-09-23 02:58 EDT (History)
6 users (show)

See Also:
Fixed In Version: ibus-1.4.99.20120317-1.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-11 22:31:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch for panel.vala (14.28 KB, patch)
2012-03-15 23:32 EDT, fujiwara
no flags Details | Diff

  None (edit)
Description Jens Petersen 2012-02-23 22:59:33 EST
Description of problem:
With ibus-1.5pre it seems that IMEs are no longer
setup for Asian users by default.

This bug is an RFE to fix that regression in behaviour.

Version-Release number of selected component (if applicable):
ibus-1.4.99.20120203-3.fc17

Steps to Reproduce:
1. install F17 in Japanese
2. login as new user
3. try to activate ibus
  
Actual results:
anthy is not listed as a default IME.

Expected results:
3. ibus-anthy to be activated.

Additional info:
In F16 and earlier Japanese users would have ibus-anthy
available by default.
Comment 1 fujiwara 2012-03-15 23:32:00 EDT
Created attachment 570483 [details]
Patch for panel.vala

Candidate patch.
Comment 2 Fedora Update System 2012-03-18 06:13:10 EDT
ibus-1.4.99.20120317-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/ibus-1.4.99.20120317-1.fc17
Comment 3 Fedora Update System 2012-03-18 15:34:16 EDT
Package ibus-1.4.99.20120317-1.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing ibus-1.4.99.20120317-1.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-4134/ibus-1.4.99.20120317-1.fc17
then log in and leave karma (feedback).
Comment 4 Daiki Ueno 2012-03-19 06:11:39 EDT
*** Bug 802312 has been marked as a duplicate of this bug. ***
Comment 5 fujiwara 2012-04-05 21:16:49 EDT
*** Bug 810183 has been marked as a duplicate of this bug. ***
Comment 6 Fedora Update System 2012-04-11 22:31:24 EDT
ibus-1.4.99.20120317-1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.