Bug 81031 - Missing sound files
Missing sound files
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
David Lawrence
Depends On:
Blocks: 79579 CambridgeTarget
  Show dependency treegraph
Reported: 2003-01-03 11:29 EST by Miloslav Trmac
Modified: 2013-04-02 00:17 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-10-21 05:53:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Miloslav Trmac 2003-01-03 11:29:12 EST
In the sound properties dialog, files phone.wav and question.wav
are referenced. Attempt to play them results in a dialog suggesting
to install gnome-audio, which is already installed.
phone.wav is included in gnome-audio-extra, question.wav in
neither of the packages AFAICS.
Comment 1 Miloslav Trmac 2003-07-29 22:37:55 EDT
question.wav still nowhere to be seen.
Comment 2 Miloslav Trmac 2003-10-05 11:52:29 EDT
Same in FC 0.94.
Comment 3 Miloslav Trmac 2003-10-18 11:26:04 EDT
Same in FC 0.95
Comment 4 Peter van Egdom 2004-04-06 09:22:08 EDT
I see this too on Fedora Core release 1.91 (FC2) with the following
packages : 

  - "control-center-2.5.4-1"
  - "gnome-audio-1.4.0-7"

"phone.wav" and "question.wav" are not in "gnome-audio-1.4.0-7".
Comment 5 Marco Pesenti Gritti 2004-10-21 05:53:12 EDT
Added phone.wav in 2.0.0-2. question.wav was already there.

Note You need to log in before you can comment on or make changes to this bug.