Bug 810390 - Increase Red Hat Network Location field width in firstboot
Increase Red Hat Network Location field width in firstboot
Status: CLOSED DUPLICATE of bug 810389
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: rhn-client-tools (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Stephen Herr
Red Hat Satellite QA List
:
Depends On: 810389
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-05 16:04 EDT by Matt Reid
Modified: 2012-09-11 15:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-11 15:40:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Field width is restrictive (134.18 KB, image/png)
2012-04-05 16:06 EDT, Matt Reid
no flags Details

  None (edit)
Description Matt Reid 2012-04-05 16:04:54 EDT
Description of problem:
If we can update the Red Hat Network Location text to be RHN Location, I would like to see the width of that field box increased.

Additional info:
Depends on 810389
Comment 1 Matt Reid 2012-04-05 16:06:17 EDT
Created attachment 575539 [details]
Field width is restrictive
Comment 7 RHEL Product and Program Management 2012-07-10 04:16:50 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 8 RHEL Product and Program Management 2012-07-10 21:50:57 EDT
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.
Comment 9 Stephen Herr 2012-09-11 15:40:18 EDT

*** This bug has been marked as a duplicate of bug 810389 ***

Note You need to log in before you can comment on or make changes to this bug.