Bug 810389 - Update Field Label for Red Hat Network Location setting in firstboot
Update Field Label for Red Hat Network Location setting in firstboot
Status: CLOSED DUPLICATE of bug 823551
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: rhn-client-tools (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Stephen Herr
Red Hat Satellite QA List
:
: 810390 (view as bug list)
Depends On:
Blocks: 810390
  Show dependency treegraph
 
Reported: 2012-04-05 16:04 EDT by Matt Reid
Modified: 2012-09-13 14:22 EDT (History)
1 user (show)

See Also:
Fixed In Version: rhn-client-tools-1.0.0-88-el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-13 14:22:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Reid 2012-04-05 16:04:16 EDT
Description of problem:
Within the Choose Server screen in firstboot, the third option reads "I have access to a Red Hat Network Satellite or Red Hat Network Proxy. I'd like to receive software updates from the Satellite or Proxy below:"

and then we have a field label of "Red Hat Network Location:". In the interest of opening up more space for the actual URL, which is the important bit, I'd like to see us use an abbreviation there and say "RHN Location:". Right now our Example text and icon are about 50% wider than the field we want them to put a URL into.

We've called out what RHN stands for in the screen before, and the current screen has instances of bolded Red Hat Network all over it, so I don't think we need to worry about them not knowing what it stands for. I think the benefit of more space for their URL is worth it.

Version-Release number of selected component (if applicable):
rhn-setup-1.0.0-85.el6
subscription-manager*-99.13-1.el6
Comment 5 RHEL Product and Program Management 2012-07-10 04:16:54 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 6 RHEL Product and Program Management 2012-07-10 21:50:53 EDT
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.
Comment 7 Stephen Herr 2012-09-11 15:40:18 EDT
*** Bug 810390 has been marked as a duplicate of this bug. ***
Comment 8 Stephen Herr 2012-09-11 15:44:23 EDT
Committed to Spacewalk master: 483ef8e65ecbfd3d15b876ed7afa06c995284d37
Comment 10 Stephen Herr 2012-09-13 14:22:54 EDT

*** This bug has been marked as a duplicate of bug 823551 ***

Note You need to log in before you can comment on or make changes to this bug.