Bug 810479 - [abrt] gnome-shell-3.2.2.1-1.fc16: _int_free: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.2.2.1-1.fc16: _int_free: Process /usr/bin/gnome-shell wa...
Status: CLOSED DUPLICATE of bug 810426
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:e0da3c0d27c97fce53601679751...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-06 06:43 EDT by Tim Zorn
Modified: 2012-04-06 09:59 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-06 09:59:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (20.17 KB, text/plain)
2012-04-06 06:43 EDT, Tim Zorn
no flags Details
File: build_ids (6.49 KB, text/plain)
2012-04-06 06:43 EDT, Tim Zorn
no flags Details
File: maps (80.85 KB, text/plain)
2012-04-06 06:43 EDT, Tim Zorn
no flags Details
File: xsession_errors (11.75 KB, text/plain)
2012-04-06 06:43 EDT, Tim Zorn
no flags Details
File: var_log_messages (13.96 KB, text/plain)
2012-04-06 06:43 EDT, Tim Zorn
no flags Details
File: backtrace (41.80 KB, text/plain)
2012-04-06 06:43 EDT, Tim Zorn
no flags Details

  None (edit)
Description Tim Zorn 2012-04-06 06:43:28 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
comment:        new backtrace with 'export G_SLICE=always-malloc' in ~/.bashrc
crash_function: _int_free
executable:     /usr/bin/gnome-shell
kernel:         3.3.0-8.fc16.x86_64
pid:            6698
pwd:            /home/tim
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Fri 06 Apr 2012 06:40:05 AM EDT
uid:            1000
username:       tim

backtrace:      Text file, 42799 bytes
build_ids:      Text file, 6644 bytes
dso_list:       Text file, 20656 bytes
maps:           Text file, 82791 bytes
var_log_messages: Text file, 14290 bytes
xsession_errors: Text file, 12036 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=4
:HOSTNAME=Tim
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=b18fa2979c04e18f799af6d00000000c-1333681005.734152-1745936811
:GNOME_KEYRING_CONTROL=/tmp/keyring-c0CuHS
:IMSETTINGS_MODULE=none
:USER=tim
:LIBGL_DRIVERS_PATH=/usr/lib/dri:/usr/lib64/dri
:G_SLICE=always-malloc
:USERNAME=tim
:MAIL=/var/spool/mail/tim
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/tim/.local/bin:/home/tim/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/tim
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=2969
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/tim
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=tim
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-bJCHKIEQhC,guid=8df2baf735208cef2ca77edd000001cf
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/tim
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-tim-QIxlfb/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2973,unix/unix:/tmp/.ICE-unix/2973
:GPG_AGENT_INFO=/tmp/keyring-c0CuHS/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-c0CuHS/ssh
:DESKTOP_AUTOSTART_ID=10f0be15d89d3617f1133368100621957900000029730000

event_log:
:2012-04-06-06:40:58> Analyzing coredump 'coredump'
:2012-04-06-06:41:01  Coredump references 163 debuginfo files, 2 of them are not installed
:2012-04-06-06:41:01  Setting up yum repositories
:2012-04-06-06:41:03  Looking for needed packages in repositories
:2012-04-06-06:41:04  Can't find packages for 1 debuginfo files
:2012-04-06-06:41:04  Packages to download: 1
:2012-04-06-06:41:06  Downloading 0.58Mb, installed size: 3.73Mb. Continue? YES
:2012-04-06-06:41:07  Downloading (1 of 1) libjpeg-turbo-debuginfo-1.2.0-1.fc16.x86_64.rpm: 100
:2012-04-06-06:41:07  Extracting cpio from /tmp/abrt-tmp-debuginfo-2012-04-06-06:40:58.21163/libjpeg-turbo-debuginfo-1.2.0-1.fc16.x86_64.rpm
:2012-04-06-06:41:07  Caching files from unpacked.cpio made from libjpeg-turbo-debuginfo-1.2.0-1.fc16.x86_64.rpm
:2012-04-06-06:41:07  Removing /tmp/abrt-tmp-debuginfo-2012-04-06-06:40:58.21163
:2012-04-06-06:41:07  Missing debuginfo file: /usr/lib/debug/.build-id/-/.debug
:2012-04-06-06:41:07  Generating backtrace
:2012-04-06-06:41:16  Backtrace is generated and saved, 42799 bytes
:2012-04-06-06:42:05> Element 'xsession_errors' saved
:2012-04-06-06:42:05> GConf directory /apps/gnome-shell does not exist
:2012-04-06-06:42:05* (exited with 1)
:2012-04-06-06:42:07> Smolt profile successfully saved

smolt_data:
:
:
:General
:=================================
:UUID: 09e4a591-1c12-466c-9c5e-832436771f7d
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5986.70
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Athlon(tm) II X2 250 Processor
:CPU Stepping: 3
:CPU Family: 16
:CPU Model Num: 6
:Number of CPUs: 2
:CPU Speed: 3000
:System Memory: 3951
:System Swap: 1998
:Vendor: To Be Filled By O.E.M.
:System: To Be Filled By O.E.M. To Be Filled By O.E.M.
:Form factor: Desktop
:Kernel: 3.3.0-8.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4098:17296:6217:17296) pci, ahci, STORAGE, Motherboard (one of many)
:(4098:43656:5963:43656) pci, snd_hda_intel, MULTIMEDIA, Barts HDMI Audio [Radeon HD 6800 Series]
:(4098:23060:6217:23060) pci, None, HOST/PCI, RD890 PCI to PCI bridge (external gfx0 port B)
:(4130:4612:0:0) pci, None, HOST/PCI, Family 10h Processor Link Control
:(4098:23062:6217:23060) pci, pcieport, PCI/PCI, RD890 PCI to PCI bridge (PCI express gpp port B)
:(4130:4609:0:0) pci, None, HOST/PCI, Family 10h Processor Address Map
:(4130:4608:0:0) pci, None, HOST/PCI, Family 10h Processor HyperTransport Configuration
:(4130:4611:0:0) pci, k10temp, HOST/PCI, Family 10h Processor Miscellaneous Control
:(4130:4610:0:0) pci, None, HOST/PCI, Family 10h Processor DRAM Controller
:(4098:17302:6217:17302) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:6217:17303) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:43624:6023:43624) pci, snd_hda_intel, MULTIMEDIA, Manhattan HDMI Audio [Mobility Radeon HD 5000 Series]
:(7023:28707:6217:28707) pci, xhci_hcd, USB, N/A
:(4098:17312:4098:0) pci, pcieport, PCI/PCI, SB700/SB800 PCI to PCI bridge (PCIE port 0)
:(4098:17315:4098:0) pci, pcieport, PCI/PCI, N/A
:(4098:17308:6217:17308) pci, pata_atiixp, STORAGE, SB7x0/SB8x0/SB9x0 IDE Controller
:(4098:17285:6217:17285) pci, piix4_smbus, SERIAL, SBx00 SMBus Controller
:(4098:17309:6217:17309) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:6217:30866) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17305:6217:17305) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI2 Controller
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4332:33128:6217:33128) pci, r8169, ETHERNET, Motherboard (one of many)
:(4098:17302:6217:17302) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:26425:5963:57716) pci, fglrx_pci, VIDEO, Barts PRO [ATI Radeon HD 6800 Series]
:(4098:17303:6217:17303) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17302:6217:17302) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:6217:17303) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:26849:6023:12288) pci, fglrx_pci, VIDEO, Manhattan [Mobility Radeon HD 5430 Series]
:(4098:23068:6217:23060) pci, pcieport, PCI/PCI, RD890 PCI to PCI bridge (PCI express gpp port H)
:(4098:23064:6217:23060) pci, pcieport, PCI/PCI, RD890 PCI to PCI bridge (PCI express gpp port D)
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda3 / ext4 4096 4096 44702012 38500149 36262210 11190272 10981608 10981608
:/dev/sdb2 WITHHELD vfat 2048 2048 2088983 186637 186637 0 0 0
:/dev/sdb1 WITHHELD fuseblk UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN
:/dev/sda2 WITHHELD fuseblk 4096 4096 73242186 48462734 48462734 194211384 193903379 193903379
:
Comment 1 Tim Zorn 2012-04-06 06:43:31 EDT
Created attachment 575698 [details]
File: dso_list
Comment 2 Tim Zorn 2012-04-06 06:43:33 EDT
Created attachment 575699 [details]
File: build_ids
Comment 3 Tim Zorn 2012-04-06 06:43:35 EDT
Created attachment 575700 [details]
File: maps
Comment 4 Tim Zorn 2012-04-06 06:43:36 EDT
Created attachment 575701 [details]
File: xsession_errors
Comment 5 Tim Zorn 2012-04-06 06:43:38 EDT
Created attachment 575702 [details]
File: var_log_messages
Comment 6 Tim Zorn 2012-04-06 06:43:39 EDT
Created attachment 575703 [details]
File: backtrace
Comment 7 Owen Taylor 2012-04-06 09:59:46 EDT
Again this is a "prevous memory corruption" backtrace - I'm dupping it on bug 810426, on the assumption that there's just one frequent memory corruption crasher that is occurring with your configuration.

*** This bug has been marked as a duplicate of bug 810426 ***

Note You need to log in before you can comment on or make changes to this bug.