Bug 810543 - Can't Upgrade Software
Can't Upgrade Software
Status: CLOSED DUPLICATE of bug 810650
Product: Fedora
Classification: Fedora
Component: kdeutils (Show other bugs)
rawhide
Unspecified Linux
unspecified Severity high
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-06 11:24 EDT by Schmed
Modified: 2014-01-21 18:21 EST (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-23 14:47:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Schmed 2012-04-06 11:24:28 EDT
Description of problem:
see error message: ERROR with transaction check vs depsolve:
kdeutils = 6:4.6.5-2.fc15 is needed by kdeutils-libs-6:4.6.5-2.fc15.i686

This occurs each time I try to update software using the Apper utility. Fedora 16
Comment 1 James Antill 2012-04-23 14:47:13 EDT

*** This bug has been marked as a duplicate of bug 800016 ***
Comment 2 Rex Dieter 2012-04-23 16:41:01 EDT
I think bug #810650 is a closer match

*** This bug has been marked as a duplicate of bug 810650 ***

Note You need to log in before you can comment on or make changes to this bug.