Bug 810624 - [abrt] yum-3.4.3-23.fc17: yumRepo.py:999:_cachingRepoXML:RepoError: Cannot find repomd.xml file for adobe-linux-x86_64
[abrt] yum-3.4.3-23.fc17: yumRepo.py:999:_cachingRepoXML:RepoError: Cannot fi...
Status: CLOSED DUPLICATE of bug 809469
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
abrt_hash:3303b02b264c2873759f33e81b2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-07 06:39 EDT by hellojoker
Modified: 2014-01-21 18:21 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-10 02:49:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description hellojoker 2012-04-07 06:39:57 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        /usr/bin/python -t /usr/share/yum-cli/completion-helper.py -d 0 -C list available flas
comment:        happened, after pressing the tab key for autocompletion
executable:     /usr/share/yum-cli/completion-helper.py
kernel:         3.3.1-3.fc17.x86_64
time:           sab 07 apr 2012 08:54:29 CEST
uid:            1000
username:       hellojoker

backtrace:
:yumRepo.py:999:_cachingRepoXML:RepoError: Cannot find repomd.xml file for adobe-linux-x86_64
:
:Traceback (most recent call last):
:  File "/usr/share/yum-cli/completion-helper.py", line 81, in <module>
:    main(sys.argv[1:])
:  File "/usr/share/yum-cli/completion-helper.py", line 77, in main
:    base.doCommands()
:  File "/usr/share/yum-cli/cli.py", line 485, in doCommands
:    return self.yum_cli_commands[self.basecmd].doCommand(self, self.basecmd, self.extcmds)
:  File "/usr/share/yum-cli/completion-helper.py", line 44, in doCommand
:    patterns=[get_pattern(extcmds)])
:  File "/usr/lib/python2.7/site-packages/yum/__init__.py", line 2660, in doPackageLists
:    avail = self.pkgSack.returnNewestByNameArch(patterns=patterns,
:  File "/usr/lib/python2.7/site-packages/yum/__init__.py", line 1003, in <lambda>
:    pkgSack = property(fget=lambda self: self._getSacks(),
:  File "/usr/lib/python2.7/site-packages/yum/__init__.py", line 767, in _getSacks
:    self.repos.populateSack(which=repos)
:  File "/usr/lib/python2.7/site-packages/yum/repos.py", line 294, in populateSack
:    sack.populate(repo, mdtype, callback, cacheonly)
:  File "/usr/lib/python2.7/site-packages/yum/yumRepo.py", line 167, in populate
:    if self._check_db_version(repo, mydbtype):
:  File "/usr/lib/python2.7/site-packages/yum/yumRepo.py", line 225, in _check_db_version
:    return repo._check_db_version(mdtype)
:  File "/usr/lib/python2.7/site-packages/yum/yumRepo.py", line 1272, in _check_db_version
:    repoXML = self.repoXML
:  File "/usr/lib/python2.7/site-packages/yum/yumRepo.py", line 1466, in <lambda>
:    repoXML = property(fget=lambda self: self._getRepoXML(),
:  File "/usr/lib/python2.7/site-packages/yum/yumRepo.py", line 1462, in _getRepoXML
:    self._loadRepoXML(text=self)
:  File "/usr/lib/python2.7/site-packages/yum/yumRepo.py", line 1453, in _loadRepoXML
:    return self._groupLoadRepoXML(text, self._mdpolicy2mdtypes())
:  File "/usr/lib/python2.7/site-packages/yum/yumRepo.py", line 1428, in _groupLoadRepoXML
:    if self._commonLoadRepoXML(text):
:  File "/usr/lib/python2.7/site-packages/yum/yumRepo.py", line 1233, in _commonLoadRepoXML
:    if self._cachingRepoXML(local):
:  File "/usr/lib/python2.7/site-packages/yum/yumRepo.py", line 999, in _cachingRepoXML
:    raise Errors.RepoError, 'Cannot find repomd.xml file for %s' % self
:RepoError: Cannot find repomd.xml file for adobe-linux-x86_64
:
:Local variables in innermost frame:
:self: <yum.yumRepo.YumRepository object at 0x1b81a10>
:local: '/var/tmp/yum-hellojoker-fqt6gJ/x86_64/17/adobe-linux-x86_64/repomd.xml'

smolt_data:
:
:
:Generale
:=================================
:UUID: 6d54149f-d374-4553-a909-d651f758366b
:OS: Fedora release 17 (Beefy Miracle)
:Run level predefinito: Unknown
:Linguaggio: it_IT.utf8
:Piattaforma: x86_64
:BogoMIPS: 4668.48
:Venditore CPU: GenuineIntel
:Modello CPU: Intel(R) Core(TM)2 Duo CPU     E6550  @ 2.33GHz
:CPU Stepping: 11
:Famiglia della CPU: 6
:Numero modello CPU: 15
:Numero di CPU: 2
:Velocità CPU: 2333
:Memoria di sistema: 2003
:Swap di sistema: 2047
:Venditore: ASUSTEK COMPUTER INC
:Sistema: P5W DH Deluxe System Version
:Form factor: Desktop
:Kernel: 3.3.1-3.fc17.x86_64
:SELinux abilitato: 1
:Politica di SELinux: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Dispositivi
:=================================
:(4401:28979:4163:18501) pci, saa7134, MULTIMEDIA, TV-FM 7135
:(4523:17250:4163:33090) pci, sky2, ETHERNET, Marvell 88E8053 Gigabit Ethernet controller PCIe (Asus)
:(4523:17250:4163:33090) pci, sky2, ETHERNET, Marvell 88E8053 Gigabit Ethernet controller PCIe (Asus)
:(32902:10202:4163:33145) pci, None, SERIAL, P5KPL-VM Motherboard
:(32902:10198:4163:33145) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 4
:(32902:10192:4163:33145) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10168:4163:33145) pci, None, PCI/ISA, P5KPL-VM Motherboard
:(32902:10208:4163:33145) pci, pcieport, PCI/PCI, 82801GR/GH/GHM (ICH7 Family) PCI Express Port 5
:(32902:10200:4163:33240) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10207:4163:33145) pci, ata_piix, STORAGE, P5KPL-VM Motherboard
:(32902:9294:4163:33145) pci, None, PCI/PCI, 82801 PCI Bridge
:(4318:403:4318:1057) pci, nouveau, VIDEO, G80 [GeForce 8800 GTS]
:(32902:10177:4163:9734) pci, ahci, STORAGE, N10/ICH7 Family SATA AHCI Controller
:(32902:10185:4163:33145) pci, uhci_hcd, USB, P5KPL-VM,P5LD2-VM Mainboard
:(32902:10184:4163:33145) pci, uhci_hcd, USB, P5KPL-VM,P5LD2-VM Mainboard
:(32902:10108:4163:33144) pci, None, HOST/PCI, P5WDG2 WS Professional motherboard
:(32902:10186:4163:33145) pci, uhci_hcd, USB, P5KPL-VM,P5LD2-VM Mainboard
:(32902:10187:4163:33145) pci, uhci_hcd, USB, P5KPL-VM,P5LD2-VM Mainboard
:(32902:10188:4163:33145) pci, ehci_hcd, USB, P5KPL-VM,P5LD2-VM Mainboard
:(32902:10109:32902:0) pci, pcieport, PCI/PCI, 82975X PCI Express Root Port
:
:
:Informazioni sul filesystem
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda9 / ext4 4096 4096 5723402 4803301 4745998 1433600 1327425 1327425
:
Comment 1 Zdeněk Pavlas 2012-04-10 02:49:37 EDT

*** This bug has been marked as a duplicate of bug 809469 ***

Note You need to log in before you can comment on or make changes to this bug.