Bug 810626 - Update to TurboGears2-2.3.0git
Update to TurboGears2-2.3.0git
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: TurboGears2 (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Luke Macken
Fedora Extras Quality Assurance
: FutureFeature, Triaged
: 948176 (view as bug list)
Depends On: 948013 948014 948104
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-07 07:04 EDT by Upstream Release Monitoring
Modified: 2016-09-19 22:43 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-26 23:02:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-04-07 07:04:20 EDT
Latest upstream release: 2.1.5
Current version in Fedora Rawhide: 2.1.4
URL: http://www.turbogears.org/2.1/downloads/current/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Toshio Ernie Kuratomi 2013-02-26 10:24:06 EST
https://pypi.python.org/pypi/TurboGears2

TG 2.2.2 is available.  Do we want to upgrade rawhide ahead of mass branch (at alpha)?
Comment 2 Toshio Ernie Kuratomi 2013-02-26 14:43:51 EST
A new package was needed.  Since I'm not doing anything with TG2 I'll leave it to you guys to submit and review and such.  I've prepared the new package and an updateto TG2 that makes use of it though, so hopefully that saves you a bit of time:

http://toshio.fedorapeople.org/packages/tg2/
Comment 3 Luke Macken 2013-04-03 15:13:08 EDT
Due to the sticky WebOb situation, I think it's best to jump to 2.3.0, which will be out soon. I've packaged it up locally and have packaged up a couple of the new dependencies: python-crank (Bug #948013) and python-backlash (Bug #948014)
Comment 4 Fedora Update System 2013-04-08 17:46:27 EDT
TurboGears2-2.3.0-0.1.git6da6959.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/TurboGears2-2.3.0-0.1.git6da6959.fc19
Comment 5 Fedora Update System 2013-04-09 13:05:29 EDT
Package TurboGears2-2.3.0-0.1.git6da6959.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing TurboGears2-2.3.0-0.1.git6da6959.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-5246/TurboGears2-2.3.0-0.1.git6da6959.fc19
then log in and leave karma (feedback).
Comment 6 Luke Macken 2013-04-09 17:55:31 EDT
*** Bug 948176 has been marked as a duplicate of this bug. ***
Comment 7 Fedora Update System 2013-04-26 23:02:48 EDT
TurboGears2-2.3.0-0.1.git6da6959.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.