Bug 810637 - [abrt] yum-3.4.3-23.fc17: progress.py:271:_do_update:IOError: [Errno 5] Input/output error
[abrt] yum-3.4.3-23.fc17: progress.py:271:_do_update:IOError: [Errno 5] Input...
Status: CLOSED DUPLICATE of bug 806632
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
abrt_hash:8d5a76365663623223ad8952df0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-07 10:21 EDT by Nico Hanhikari
Modified: 2014-01-21 18:21 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-10 02:51:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nico Hanhikari 2012-04-07 10:21:38 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        /usr/bin/python /bin/yum -y groupinstall 'GNOME Desktop Environment'
event_log:      2012-04-07-17:21:24> Smolt profile successfully saved
executable:     /bin/yum
kernel:         3.3.1-3.fc17.i686
time:           Sat 07 Apr 2012 02:19:54 AM EEST
uid:            0
username:       root

backtrace:
:progress.py:271:_do_update:IOError: [Errno 5] Input/output error
:
:Traceback (most recent call last):
:  File "/usr/lib/python2.7/site-packages/urlgrabber/grabber.py", line 1695, in _progress_update
:    self.opts.progress_obj.update(downloaded)
:  File "/usr/share/yum-cli/output.py", line 89, in update
:    TextMeter.update(self, amount_read, now)
:  File "/usr/lib/python2.7/site-packages/urlgrabber/progress.py", line 141, in update
:    self._do_update(amount_read, now)
:  File "/usr/lib/python2.7/site-packages/urlgrabber/progress.py", line 271, in _do_update
:    self.fo.flush()
:IOError: [Errno 5] Input/output error
:
:Local variables in innermost frame:
:ui_time: '     --:--'
:text: '(11/200): aisleriot-3.2.3.1-2.fc17.i686.rpm'
:fread: '1.0 M'
:ui_rate: '  0.0 B/s'
:blen: 13
:ui_size: ' | 1.0 MB'
:out: '(11/200): aisleriot-3. (1%) 31% [====         ]  0.0 B/s | 1.0 MB     --:-- ETA \r'
:self: <output.YumTextMeter instance at 0xb711bf2c>
:ui_bar: ' [====         ]'
:etime: 0.0
:tl: <urlgrabber.progress.TerminalLine instance at 0xab57bec>
:ui_pc: ' 31%'
:frtime: '--:--'
:amount_read: 1087672.0
:frac: 0.3137849988041994
:sofar_size: 2105418.0
:now: 1333754394.126201
:ui_sofar_pc: ' (1%)'
:rtime: None
:bar: '===='
:fetime: '00:00'
:ave_dl: '0.0 '
:sofar_pc: 1.460526659718206
:ui_end: ' ETA '

smolt_data:
:
:
:General
:=================================
:UUID: 4eb5cd43-4c21-44e5-bddd-e3b5c29e8614
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 6384.27
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Pentium(R) 4 CPU 3.20GHz
:CPU Stepping: 1
:CPU Family: 15
:CPU Model Num: 4
:Number of CPUs: 2
:CPU Speed: 3200
:System Memory: 2017
:System Swap: 2047
:Vendor: FUJITSU SIEMENS
:System: P5GD1-FM System Version
:Form factor: Desktop
:Kernel: 3.3.1-3.fc17.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4098:26873:4163:862) pci, radeon, VIDEO, Cedar PRO [Radeon HD 5450]
:(32902:9792:0:0) pci, None, PCI/ISA, 82801FB/FR (ICH6/ICH6R) LPC Interface Bridge
:(4098:43624:4163:43624) pci, snd_hda_intel, MULTIMEDIA, Manhattan HDMI Audio [Mobility Radeon HD 5000 Series]
:(32902:9828:0:0) pci, pcieport, PCI/PCI, 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 3
:(32902:9830:0:0) pci, pcieport, PCI/PCI, 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 4
:(32902:9824:0:0) pci, pcieport, PCI/PCI, 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 1
:(32902:9826:0:0) pci, pcieport, PCI/PCI, 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 2
:(4172:32803:4163:32907) pci, firewire_ohci, FIREWIRE, K8N4-E Mainboard
:(32902:9832:4163:33102) pci, snd_hda_intel, MULTIMEDIA, P5GD1-VW Mainboard
:(32902:9839:4163:32934) pci, ata_piix, STORAGE, P5GD1-VW Mainboard
:(32902:9834:4163:32934) pci, i801_smbus, SERIAL, P5GD1-VW Mainboard
:(32902:9294:0:0) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:9809:4163:9729) pci, ata_piix, STORAGE, P5GD1-VW Mainboard
:(32902:9817:4163:32934) pci, uhci_hcd, USB, P5GD1-VW Mainboard
:(32902:9816:4163:32934) pci, uhci_hcd, USB, P5GD1-VW Mainboard
:(32902:9600:32902:9600) pci, None, HOST/PCI, 82915G/P/GV/GL/PL/910GL Memory Controller Hub
:(32902:9818:4163:32934) pci, uhci_hcd, USB, P5GD1-VW Mainboard
:(4332:33081:4163:32947) pci, 8139too, ETHERNET, RTL-8139/8139C/8139C+
:(32902:9819:4163:32934) pci, uhci_hcd, USB, P5GD1-VW Mainboard
:(32902:9820:4163:32934) pci, ehci_hcd, USB, P5GD1-VW Mainboard
:(32902:9601:32902:0) pci, pcieport, PCI/PCI, 82915G/P/GV/GL/PL/910GL PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda5 / ext4 4096 4096 10611583 2113722 2007521 2662400 2446976 2446976
:
Comment 1 Zdeněk Pavlas 2012-04-10 02:51:57 EDT

*** This bug has been marked as a duplicate of bug 806632 ***

Note You need to log in before you can comment on or make changes to this bug.