Bug 810646 - anaconda creates new 200MB hfs+ boot partition each new install
anaconda creates new 200MB hfs+ boot partition each new install
Status: CLOSED DUPLICATE of bug 821187
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
17
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: David Lehman
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-07 12:26 EDT by Jurgen Kramer
Modified: 2012-05-22 09:47 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-22 09:47:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jurgen Kramer 2012-04-07 12:26:11 EDT
Description of problem:
On a MAC (EFI mode) Anaconda creates a new 200MB hfs+ boot partition for each new install leading to numerous (unused) 200MB partitions and many boot options to choose from :-)

Version-Release number of selected component (if applicable):
Anaconda from 17-Beta.RC3

How reproducible:
For each fresh install of F17

Steps to Reproduce:
1. Choose to start new install
2. select review partition/boot options
3.
  
Actual results:
Anaconda creates a new 200MB hfs+ partition each new install leading to numerous (unused) hfs+ 200MB partitions and many unusable boot options

Expected results:
Re-use of hfs+ partition created by anaconda in a previous install

Additional info:
Maybe anaconda does not see the hfs+ partitions as linux partitions and therefore creates a new one instead of reusing the existing one.
Comment 1 David Lehman 2012-05-22 09:47:59 EDT

*** This bug has been marked as a duplicate of bug 821187 ***

Note You need to log in before you can comment on or make changes to this bug.