Bug 811041 - [abrt] yum-3.4.3-7.fc16: progress.py:271:_do_update:IOError: [Errno 5] Error de entrada/salida
[abrt] yum-3.4.3-7.fc16: progress.py:271:_do_update:IOError: [Errno 5] Error ...
Status: CLOSED DUPLICATE of bug 806632
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
abrt_hash:d4b2a65a8bb164d75e567d6f328...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-09 19:54 EDT by fabian
Modified: 2014-01-21 18:21 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-10 02:58:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description fabian 2012-04-09 19:54:26 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        /usr/bin/python /usr/bin/yum install nspluginwrapper.i686 AdobeReader_enu
executable:     /usr/bin/yum
kernel:         3.3.0-4.fc16.x86_64
reason:         progress.py:271:_do_update:IOError: [Errno 5] Error de entrada/salida
time:           vie 30 mar 2012 09:19:08 ART
uid:            0
username:       root

backtrace:
:progress.py:271:_do_update:IOError: [Errno 5] Error de entrada/salida
:
:Traceback (most recent call last):
:  File "/usr/lib/python2.7/site-packages/urlgrabber/grabber.py", line 1695, in _progress_update
:    self.opts.progress_obj.update(downloaded)
:  File "/usr/share/yum-cli/output.py", line 74, in update
:    TextMeter.update(self, amount_read, now)
:  File "/usr/lib/python2.7/site-packages/urlgrabber/progress.py", line 141, in update
:    self._do_update(amount_read, now)
:  File "/usr/lib/python2.7/site-packages/urlgrabber/progress.py", line 271, in _do_update
:    self.fo.flush()
:IOError: [Errno 5] Error de entrada/salida
:
:Local variables in innermost frame:
:ui_time: '     05:22'
:text: '(1/77): AdbeRdr9.4.7-1_i486linux_enu.rpm'
:fread: '14 M'
:ui_rate: ' 139 kB/s'
:blen: 12
:ui_size: ' |  14 MB'
:out: '(1/77): AdbeRdr9.4.7-1 (14%) 23% [==-         ] 139 kB/s |  14 MB     05:22 ETA \r'
:self: <output.YumTextMeter instance at 0x1e08d40>
:ui_bar: ' [==-         ]'
:etime: 112.1210150718689
:tl: <urlgrabber.progress.TerminalLine instance at 0x21d81b8>
:ui_pc: ' 23%'
:frtime: '05:22'
:amount_read: 14215566.0
:frac: 0.2366736047647567
:sofar_size: 14215566.0
:now: 1333109948.151725
:ui_sofar_pc: ' (14%)'
:rtime: 322.2648211711356
:bar: '==-'
:fetime: '01:52'
:ave_dl: '139 k'
:sofar_pc: 14.255066790075299
:ui_end: ' ETA '

smolt_data:
:
:
:General
:=================================
:UUID: 12879aad-ba83-4708-b825-5b24ff3f1b85
:SO: Fedora release 16 (Verne)
:Nivel de ejecución por defecto: Unknown
:Idioma: es_ES.UTF-8
:Plataforma: x86_64
:BogoMIPS: 5415.37
:Fabricante de CPU: AuthenticAMD
:Modelo de CPU: AMD Athlon(tm) 64 X2 Dual Core Processor 5200+
:Paso del UCP: 2
:Familia de UCP: 15
:Número de Modelo de CPU: 107
:Número de CPUs: 2
:Velocidad del CPU: 2700
:Memoria del Sistema: 3955
:Intercambio (swap) del Sistema: 99
:Vendedor: System manufacturer
:Sistema: System Product Name System Version
:Factor de forma: Desktop
:Kernel: 3.3.0-4.fc16.x86_64
:SELinux Habilitado: 1
:Política de SELinux: targeted
:SELinux Obligado: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Dispositivos
:=================================
:(4098:22908:4163:33619) pci, pcieport, PCI/PCI, RD790 PCI to PCI bridge (PCI express gpp port C)
:(4098:17296:4163:33519) pci, ahci, STORAGE, M3A78-EH Motherboard
:(4281:21049:4281:21049) pci, ehci_hcd, USB, ASRock 939Dual-SATA2 Motherboard
:(4281:21047:4281:21047) pci, ohci_hcd, USB, ASRock 939Dual-SATA2 Motherboard
:(4098:22871:4163:33619) pci, None, HOST/PCI, RX780/RX790 Chipset Host Bridge
:(4281:21047:4281:21047) pci, ohci_hcd, USB, ASRock 939Dual-SATA2 Motherboard
:(4281:21047:4281:21047) pci, ohci_hcd, USB, ASRock 939Dual-SATA2 Motherboard
:(4098:22904:4163:33619) pci, pcieport, PCI/PCI, RD790 PCI to PCI bridge (external gfx0 port A)
:(4332:33128:4163:33669) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(4130:4352:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] HyperTransport Technology Configuration
:(4130:4355:0:0) pci, k8temp, HOST/PCI, K8 [Athlon64/Opteron] Miscellaneous Control
:(4130:4354:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] DRAM Controller
:(4130:4353:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] Address Map
:(4098:17308:4163:33519) pci, pata_atiixp, STORAGE, M3A78-EH Motherboard
:(4098:17285:4163:33519) pci, None, SERIAL, M3A78-EH Motherboard
:(4098:17309:4163:33519) pci, None, PCI/ISA, M3A78-EH Motherboard
:(4098:17283:4163:33659) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17305:4163:33519) pci, ohci_hcd, USB, M3A78-EH Motherboard
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4332:33081:4332:33081) pci, 8139too, ETHERNET, RTL-8139/8139C/8139C+
:(4098:17302:4163:33519) pci, ehci_hcd, USB, M3A78-EH Motherboard
:(4318:1058:5762:8978) pci, nouveau, VIDEO, G86 [GeForce 8400 GS]
:(4098:17303:4163:33519) pci, ohci_hcd, USB, M3A78-EH Motherboard
:(4098:17304:4163:33519) pci, ohci_hcd, USB, M3A78-EH Motherboard
:(4098:17302:4163:33519) pci, ehci_hcd, USB, M3A78-EH Motherboard
:(4098:17304:4163:33519) pci, ohci_hcd, USB, M3A78-EH Motherboard
:(4098:17303:4163:33519) pci, ohci_hcd, USB, M3A78-EH Motherboard
:
:
:Información relacionada con el sistema de archivos
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 39007942 34217185 33826823 9764864 9487772 9487772
:/dev/sdb1 WITHHELD fuseblk 4096 4096 39072255 22979199 22979199 92047868 91925215 91925215
:
Comment 1 Zdeněk Pavlas 2012-04-10 02:58:18 EDT

*** This bug has been marked as a duplicate of bug 806632 ***

Note You need to log in before you can comment on or make changes to this bug.