Bug 811455 - [abrt] kernel: [126920.644888] WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]()
[abrt] kernel: [126920.644888] WARNING: at drivers/net/wireless/iwlwifi/iwl-a...
Status: CLOSED DUPLICATE of bug 801383
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:4d21061d65f616dbba46a8acc2b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-11 02:19 EDT by Fred Weigel
Modified: 2012-04-11 06:32 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-11 06:32:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fred Weigel 2012-04-11 02:19:12 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.1-2.fc16.x86_64 root=/dev/mapper/vg_arial-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_arial/lv_root rd.lvm.lv=vg_arial/lv_swap quiet SYSFONT=latarcyrheb-sun16 KEYTABLE=us rhgb rd.luks=0 LANG=en_US.UTF-8
event_log:      2012-04-11-02:18:01> Smolt profile successfully saved
kernel:         3.3.1-2.fc16.x86_64
reason:         [126920.644888] WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]()
time:           Wed 11 Apr 2012 02:17:13 AM EDT

backtrace:
:[126920.644888] WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]()
:[126920.644894] Hardware name: AOD257
:[126920.644898] Tx while agg.state = 2
:[126920.644902] Modules linked in: usb_storage fuse lockd 8021q garp stp llc ip6t_REJECT nf_conntrack_ipv6 nf_conntrack_ipv4 nf_defrag_ipv6 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_realtek snd_hda_intel snd_hda_codec arc4 snd_hwdep snd_seq snd_seq_device iwlwifi mac80211 snd_pcm r8169 uvcvideo videobuf2_core videodev media v4l2_compat_ioctl32 videobuf2_vmalloc videobuf2_memops snd_timer snd mii acer_wmi cfg80211 iTCO_wdt i2c_i801 soundcore snd_page_alloc sparse_keymap iTCO_vendor_support rfkill microcode serio_raw joydev sunrpc uinput rts_pstor(O) wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:[126920.644995] Pid: 0, comm: swapper/0 Tainted: G           O 3.3.1-2.fc16.x86_64 #1
:[126920.645000] Call Trace:
:[126920.645004]  <IRQ>  [<ffffffff8105798f>] warn_slowpath_common+0x7f/0xc0
:[126920.645025]  [<ffffffff81057a86>] warn_slowpath_fmt+0x46/0x50
:[126920.645043]  [<ffffffffa035c75a>] iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]
:[126920.645053]  [<ffffffff8116c066>] ? kmem_cache_free+0x116/0x130
:[126920.645071]  [<ffffffffa035992a>] iwlagn_mac_tx+0xaa/0xe0 [iwlwifi]
:[126920.645104]  [<ffffffffa02d7f75>] __ieee80211_tx+0x175/0x2a0 [mac80211]
:[126920.645133]  [<ffffffffa02da8aa>] ieee80211_tx_pending+0xca/0x270 [mac80211]
:[126920.645142]  [<ffffffff8105e958>] tasklet_action+0x78/0x140
:[126920.645150]  [<ffffffff8105efb8>] __do_softirq+0xb8/0x230
:[126920.645158]  [<ffffffff810e3c30>] ? handle_irq_event+0x50/0x70
:[126920.645168]  [<ffffffff815fd41c>] call_softirq+0x1c/0x30
:[126920.645176]  [<ffffffff81016455>] do_softirq+0x65/0xa0
:[126920.645183]  [<ffffffff8105f3ce>] irq_exit+0x9e/0xc0
:[126920.645190]  [<ffffffff815fdc83>] do_IRQ+0x63/0xe0
:[126920.645198]  [<ffffffff815f422e>] common_interrupt+0x6e/0x6e
:[126920.645202]  <EOI>  [<ffffffff8131b236>] ? intel_idle+0xe6/0x150
:[126920.645215]  [<ffffffff8131b218>] ? intel_idle+0xc8/0x150
:[126920.645225]  [<ffffffff814a4011>] cpuidle_idle_call+0xc1/0x280
:[126920.645233]  [<ffffffff8101322f>] cpu_idle+0xcf/0x120
:[126920.645241]  [<ffffffff815d22de>] rest_init+0x72/0x74
:[126920.645250]  [<ffffffff81cf0bf8>] start_kernel+0x3ba/0x3c5
:[126920.645258]  [<ffffffff81cf0346>] x86_64_start_reservations+0x131/0x135
:[126920.645266]  [<ffffffff81cf0140>] ? early_idt_handlers+0x140/0x140
:[126920.645273]  [<ffffffff81cf044c>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:General
:=================================
:UUID: 9f2e6b45-653a-4ae6-8bd6-40e10f3c1254
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 3325.62
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Atom(TM) CPU N570   @ 1.66GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 28
:Number of CPUs: 4
:CPU Speed: 1666
:System Memory: 984
:System Swap: 1983
:Vendor: Acer
:System: AOD257 V1.14
:Form factor: Notebook
:Kernel: 3.3.1-2.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10172:4133:1424) pci, None, PCI/ISA, NM10 Family LPC Controller
:(32902:2222:32902:4101) pci, iwlwifi, NETWORK, Centrino Wireless-N 100 BGN
:(32902:40977:4133:1424) pci, i915, VIDEO, N10 Family Integrated Graphics Controller
:(32902:40978:4133:1424) pci, None, VIDEO, N10 Family Integrated Graphics Controller
:(32902:10192:4133:1424) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:4133:1424) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(4332:33078:4133:1424) pci, r8169, ETHERNET, RTL8101E/RTL8102E PCI Express Fast Ethernet controller
:(32902:10200:4133:1424) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10196:4133:1424) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 3
:(32902:10202:4133:1424) pci, i801_smbus, SERIAL, N10/ICH 7 Family SMBus Controller
:(32902:9288:4133:1424) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(4332:21001:4133:1424) pci, rts_pstor, MISC, N/A
:(32902:10177:4133:1424) pci, ahci, STORAGE, N10/ICH7 Family SATA AHCI Controller
:(32902:10185:4133:1424) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:4133:1424) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:40976:4133:1424) pci, agpgart-intel, HOST/PCI, N10 Family DMI Bridge
:(32902:10187:4133:1424) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10188:4133:1424) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_arial-lv_root / ext4 4096 4096 13092922 8751241 8620204 3276800 2654795 2654795
:/dev/sda2 /boot ext4 1024 1024 508745 408688 383088 128016 127779 127779
:/dev/mapper/vg_arial-lv_home WITHHELD ext4 4096 4096 64322743 27310896 24091031 16105472 15580640 15580640
:
Comment 1 Josh Boyer 2012-04-11 06:32:17 EDT

*** This bug has been marked as a duplicate of bug 801383 ***

Note You need to log in before you can comment on or make changes to this bug.