Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 811585 - need man page for edit-node script
Summary: need man page for edit-node script
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node
Version: 6.3
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: rc
: ---
Assignee: Mike Burns
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On: 811584
Blocks: 848991 928595
TreeView+ depends on / blocked
 
Reported: 2012-04-11 13:23 UTC by Mike Burns
Modified: 2016-04-26 16:47 UTC (History)
14 users (show)

Fixed In Version: ovirt-node-2.5.0-12.el6
Doc Type: Bug Fix
Doc Text:
A manpage was created for edit-node. Subsequent editing was also done to the manpage to fix the description on --name.
Clone Of: 811584
: 848991 (view as bug list)
Environment:
Last Closed: 2013-02-28 16:30:34 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0556 0 normal SHIPPED_LIVE ovirt-node bug fix and enhancement update 2013-02-28 21:29:06 UTC

Description Mike Burns 2012-04-11 13:23:32 UTC
+++ This bug was initially created as a clone of Bug #811584 +++

Description of problem:
there is no man page currently for the edit-node script.  We need to add one

Version-Release number of selected component (if applicable):
2.3.0

How reproducible:
always

Steps to Reproduce:
1.man edit-node

Comment 2 RHEL Program Management 2012-07-10 07:38:27 UTC
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.

Comment 3 RHEL Program Management 2012-07-11 01:48:13 UTC
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.

Comment 16 errata-xmlrpc 2013-02-28 16:30:34 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html


Note You need to log in before you can comment on or make changes to this bug.