Bug 848991 - remove unneeded functionality in edit-node
remove unneeded functionality in edit-node
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.3
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
:
Depends On: 811584 811585
Blocks: 928595
  Show dependency treegraph
 
Reported: 2012-08-16 22:21 EDT by Joey Boggs
Modified: 2016-04-26 10:28 EDT (History)
14 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-5.el6
Doc Type: Bug Fix
Doc Text:
The functionalities "--install" and "--install-plugin" have been disabled in the edit-node script in line with the supported functionalities in Red Hat Enterprise Virtualization Hypervisor 6.4. Only driver update package (DUP) injections are supported.
Story Points: ---
Clone Of: 811585
: 928595 (view as bug list)
Environment:
Last Closed: 2013-02-28 11:38:17 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 5 errata-xmlrpc 2013-02-28 11:38:17 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.