This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 812013 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x2...
Status: CLOSED DUPLICATE of bug 718886
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:fd09ee6e7f58ffcb63d777d85c0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-12 10:19 EDT by sheepdestroyer
Modified: 2012-04-16 21:02 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-16 21:02:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description sheepdestroyer 2012-04-12 10:19:47 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.1-3.fc16.x86_64 root=UUID=86b623a1-afb5-4afb-b1c2-d90ccd6c62e4 ro quiet rhgb pcie_aspm=force i915.i915_enable_rc6=1 i915.semaphores=1 i915.i915_enable_fbc=1 i915.lvds_downclock=1 SYSFONT=latarcyrheb-sun16 LANG=en_US.UTF-8 KEYTABLE=jp106
kernel:         3.3.1-3.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
time:           Thu 12 Apr 2012 01:37:57 PM JST

backtrace:
:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
:Hardware name: 4286CTO
:NETDEV WATCHDOG: em1 (e1000e): transmit queue 0 timed out
:Modules linked in: ipt_MASQUERADE nf_nat_h323 nf_conntrack_h323 nf_nat_pptp nf_conntrack_pptp nf_conntrack_proto_gre nf_nat_proto_gre nf_nat_tftp nf_conntrack_tftp nf_nat_sip nf_conntrack_sip nf_nat_irc nf_conntrack_irc nf_nat_ftp nf_conntrack_ftp iptable_nat nf_nat be2iscsi iscsi_boot_sysfs bnx2i fcoe lockd cnic uio cxgb4i cxgb4 libfcoe libfc scsi_transport_fc cxgb3i libcxgbi cxgb3 8021q scsi_tgt garp stp mdio llc ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv6 nf_conntrack_ipv4 nf_defrag_ipv6 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables input_polldev snd_hda_codec_hdmi snd_hda_codec_conexant sunrpc snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer arc4 iwlwifi mac80211 thinkpad_acpi snd cfg80211 iTCO_wdt iTCO_vendor_support rfkill snd_page_alloc soundcore e1000e hid_logitech_dj i2c_i801 tpm_tis tpm tpm_bios binfmt_misc microcod
:e sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video usb_storage [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Not tainted 3.3.1-3.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8105798f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057a86>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff81072630>] ? __queue_work+0xe0/0x3e0
: [<ffffffff81093811>] ? trigger_load_balance+0x61/0x2d0
: [<ffffffff81503b57>] dev_watchdog+0x257/0x260
: [<ffffffff81066fdc>] run_timer_softirq+0x12c/0x3b0
: [<ffffffff812c9bf4>] ? timerqueue_add+0x74/0xc0
: [<ffffffff81503900>] ? qdisc_reset+0x50/0x50
: [<ffffffff8101bc13>] ? native_sched_clock+0x13/0x80
: [<ffffffff8105efb8>] __do_softirq+0xb8/0x230
: [<ffffffff8101b6f9>] ? read_tsc+0x9/0x20
: [<ffffffff810ac0b4>] ? tick_program_event+0x24/0x30
: [<ffffffff815fd49c>] call_softirq+0x1c/0x30
: [<ffffffff81016455>] do_softirq+0x65/0xa0
: [<ffffffff8105f3ce>] irq_exit+0x9e/0xc0
: [<ffffffff815fddee>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff815fca9e>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff8131b236>] ? intel_idle+0xe6/0x150
: [<ffffffff8131b218>] ? intel_idle+0xc8/0x150
: [<ffffffff814a4071>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322f>] cpu_idle+0xcf/0x120
: [<ffffffff815d233e>] rest_init+0x72/0x74
: [<ffffffff81cf0bf8>] start_kernel+0x3ba/0x3c5
: [<ffffffff81cf0346>] x86_64_start_reservations+0x131/0x135
: [<ffffffff81cf0140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81cf044c>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:General
:=================================
:UUID: 60231598-704c-49e6-99da-3a66b54620b2
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5382.24
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2620M CPU @ 2.70GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2701
:System Memory: 3832
:System Swap: 5855
:Vendor: LENOVO
:System: 4286CTO ThinkPad X220
:Form factor: Notebook
:Kernel: 3.3.1
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7247:6058:8666) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(4147:404:6058:8666) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:294:6058:8666) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7171:6058:8666) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7184:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7196:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:7192:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8666) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7202:6058:8666) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:16952:32902:4369) pci, iwlwifi, NETWORK, Centrino Ultimate-N 6300 3x3 AGN
:(4480:59426:6058:8666) pci, sdhci-pci, BASE, MMC/SD Host Controller
:(32902:7213:6058:8666) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:6058:8666) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8666) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8666) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda7 / ext4 4096 4096 10648959 5656903 5550324 2670592 2122931 2122931
:/dev/sda5 /boot ext4 1024 1024 508745 351831 326231 128016 127674 127674
:
Comment 1 Andrey Arapov 2012-04-16 16:32:04 EDT
This error just occured...! while watching a movie [vlc], downloading torrent [avi] and uploading some video file to the Google Docs [avi].
Also in smolt_data it says that I've got "P8P67 Deluxe Motherboard", but it is not true -> I have ASUS P8Z68-V PRO/GEN3.

Thanks to check...


Package: kernel
OS Release: Fedora release 16 (Verne)
Comment 2 Josh Boyer 2012-04-16 21:02:36 EDT

*** This bug has been marked as a duplicate of bug 718886 ***

Note You need to log in before you can comment on or make changes to this bug.