Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 812051 - If yum runs with no enabled or active repo's, we delete the product cert
Summary: If yum runs with no enabled or active repo's, we delete the product cert
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager
Version: 6.2
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: rc
: ---
Assignee: Bryan Kearney
QA Contact: Entitlement Bugs
URL:
Whiteboard:
Depends On: 806457
Blocks: rhsm-rhel62 807669 808232 812043
TreeView+ depends on / blocked
 
Reported: 2012-04-12 15:46 UTC by John Sefler
Modified: 2012-04-13 14:06 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 806457
Environment:
Last Closed: 2012-04-13 14:06:50 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 1 John Sefler 2012-04-12 15:53:03 UTC
This bug is reproducible on RHEL6.2 with this offending package installed...
[root@rhsm-compat-rhel62 ~]# rpm -q subscription-manager
subscription-manager-0.96.17-1.el6.x86_64

The intent of this cloned bug is to back port alikins fix commit 2b349d3120ba24d4021ed7794c28142caf184ecb from rhel63 to a new rhel6.2.z errata.

Comment 4 John Sefler 2012-04-13 14:06:50 UTC
Closing this bug because I am apparently not following the correct Content Definition Workflow process to pull the fix from bug 806457 back into rhel6.2.z.


Note You need to log in before you can comment on or make changes to this bug.