Bug 81216 - Rhythmbox doesn't play at all
Summary: Rhythmbox doesn't play at all
Status: CLOSED DUPLICATE of bug 80416
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glibc (Show other bugs)
(Show other bugs)
Version: 9
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Colin Walters
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-06 20:26 UTC by Miloslav Trmac
Modified: 2016-11-24 15:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Miloslav Trmac 2003-01-06 20:26:46 UTC
Steps to Reproduce:
1.Open rhythmbox
2.Add a directory of .ogg files to the library
3.Press Play
    
Actual results:
The Play button changes to Pause button, track name appears,
but the time stays at 0:0 and no sound is heard.

Comment 1 Bill Nottingham 2003-01-06 22:56:10 UTC

*** This bug has been marked as a duplicate of 80416 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:58 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.