Bug 812164 - [abrt] kernel: WARNING: at fs/sysfs/group.c:138 sysfs_remove_group+0xfb/0x100()
[abrt] kernel: WARNING: at fs/sysfs/group.c:138 sysfs_remove_group+0xfb/0x100()
Status: CLOSED DUPLICATE of bug 797559
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:1b98a0e688ddc4720d3d88e8dde...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-12 19:26 EDT by Jim Burlingame
Modified: 2012-04-12 20:35 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-12 20:35:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Burlingame 2012-04-12 19:26:12 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.1-3.fc16.x86_64 root=UUID=c05f576c-73a2-4156-963f-f760bfc49d9b ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
comment:        Rebooting after a hibernate.
kernel:         3.3.1-3.fc16.x86_64
reason:         WARNING: at fs/sysfs/group.c:138 sysfs_remove_group+0xfb/0x100()
time:           Thu 12 Apr 2012 05:58:14 PM CDT

backtrace:
:WARNING: at fs/sysfs/group.c:138 sysfs_remove_group+0xfb/0x100()
:Hardware name: System Product Name
:sysfs group ffffffffa01670f0 not found for kobject 'cpu1'
:Modules linked in: sha256_generic dm_crypt usb_storage ip6table_filter ip6_tables ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack xt_CHECKSUM iptable_mangle bridge be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 8021q cxgb3i fcoe libfcoe libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libfc libiscsi_tcp libiscsi garp stp llc scsi_transport_fc scsi_tgt lockd scsi_transport_iscsi snd_hda_codec_hdmi snd_hda_intel snd_hda_codec snd_ens1371 gameport snd_rawmidi snd_ac97_codec snd_hwdep ac97_bus vhost_net macvtap macvlan tun r8169 snd_seq snd_seq_device snd_pcm virtio_net kvm_amd edac_core edac_mce_amd kvm k8temp uinput sp5100_tco sunrpc snd_timer snd shpchp i2c_piix4 mii soundcore snd_page_alloc asus_atk0110 microcode binfmt_misc ata_generic pata_acpi pata_atiixp wmi radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:Pid: 3499, comm: pm-hibernate Not tainted 3.3.1-3.fc16.x86_64 #1
:Call Trace:
: [<ffffffff8105798f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057a86>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff811f0529>] ? sysfs_get_dirent+0x59/0x80
: [<ffffffff811efbc5>] ? release_sysfs_dirent+0x85/0x100
: [<ffffffff811f25fb>] sysfs_remove_group+0xfb/0x100
: [<ffffffffa01655dd>] mc_cpu_callback+0xd1/0x11e [microcode]
: [<ffffffff811efbc5>] ? release_sysfs_dirent+0x85/0x100
: [<ffffffff815f7d9d>] notifier_call_chain+0x4d/0x70
: [<ffffffff8107fafe>] __raw_notifier_call_chain+0xe/0x10
: [<ffffffff81059770>] __cpu_notify+0x20/0x40
: [<ffffffff815d30b1>] _cpu_down+0x81/0x270
: [<ffffffff810599d7>] disable_nonboot_cpus+0xa7/0x150
: [<ffffffff8109d682>] hibernation_snapshot+0x222/0x2e0
: [<ffffffff8109ddef>] hibernate+0x11f/0x200
: [<ffffffff8109b78c>] state_store+0x10c/0x130
: [<ffffffff81160963>] ? alloc_pages_current+0xa3/0x110
: [<ffffffff812c28ef>] kobj_attr_store+0xf/0x30
: [<ffffffff811eed3f>] sysfs_write_file+0xef/0x170
: [<ffffffff811813f3>] vfs_write+0xb3/0x180
: [<ffffffff8118171a>] sys_write+0x4a/0x90
: [<ffffffff815fbfe9>] system_call_fastpath+0x16/0x1b

smolt_data:
:
:
:General
:=================================
:UUID: d3cc044e-6467-4be7-9a35-8f9c1d7f0f55
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5213.45
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Athlon(tm) Dual Core Processor 5050e
:CPU Stepping: 2
:CPU Family: 15
:CPU Model Num: 107
:Number of CPUs: 2
:CPU Speed: 2600
:System Memory: 3703
:System Swap: 8191
:Vendor: System manufacturer
:System: System Product Name System Version
:Form factor: Desktop
:Kernel: 3.3.1-3.fc16.x86_64
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4130:38406:4098:30992) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 2)
:(4098:17296:4163:33521) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [IDE mode]
:(4098:17302:4098:17302) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4130:38400:4098:30992) pci, None, HOST/PCI, RS780 Host Bridge
:(4130:38402:4130:38402) pci, None, PCI/PCI, RS780/RS880 PCI to PCI bridge (int gfx)
:(4332:33128:4163:33478) pci, r8169, ETHERNET, M3A78-EH Motherboard
:(4130:4352:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] HyperTransport Technology Configuration
:(4130:4355:0:0) pci, k8temp, HOST/PCI, K8 [Athlon64/Opteron] Miscellaneous Control
:(4130:4354:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] DRAM Controller
:(4130:4353:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] Address Map
:(4098:17308:4163:33521) pci, pata_atiixp, STORAGE, SB7x0/SB8x0/SB9x0 IDE Controller
:(4098:17285:4163:33521) pci, None, SERIAL, SBx00 SMBus Controller
:(4098:17309:4098:17283) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17305:4098:17302) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI2 Controller
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4724:4977:4724:32769) pci, snd_ens1371, MULTIMEDIA_AUDIO, CT4751 board
:(4098:38416:4163:33521) pci, radeon, VIDEO, Radeon HD 3200 Graphics
:(4098:38415:4098:38415) pci, snd_hda_intel, MULTIMEDIA, RS780 Azalia controller
:(4098:17303:4098:17304) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17304:4098:17305) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:17302:4098:17303) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17304:4098:17304) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:17303:4098:17303) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda3 / ext4 4096 4096 16759315 8380509 8212785 4194304 3859421 3859421
:/dev/sda2 WITHHELD ext4 4096 4096 16748212 5407640 4568792 4194304 3695767 3695767
:/dev/sdb3 WITHHELD ext3 4096 4096 36384677 34127132 32278339 9248768 8914383 8914383
:/dev/sda6 WITHHELD ext3 4096 4096 205015411 63831542 53417744 52076544 41615780 41615780
:/dev/sda1 /boot ext3 4096 4096 258890 184147 171015 65664 65359 65359
:
Comment 1 Josh Boyer 2012-04-12 20:35:27 EDT

*** This bug has been marked as a duplicate of bug 797559 ***

Note You need to log in before you can comment on or make changes to this bug.