Bug 812203 - totem-mozplugin is breaking adobe flash in chrome,firefox
totem-mozplugin is breaking adobe flash in chrome,firefox
Status: CLOSED DUPLICATE of bug 804435
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
17
Unspecified Linux
unspecified Severity high
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-13 00:51 EDT by Lubos Kocman
Modified: 2012-05-07 09:23 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-07 09:23:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lubos Kocman 2012-04-13 00:51:17 EDT
Description of problem:

I wasn't able to get flash working in both chrome and firefox until I uninstalled totem-mozplugin as everything was shown in totem frames.

Version-Release number of selected component (if applicable):

totem-mozplugin-3.4.0-1.fc17.x86_64
flash-plugin-11.2.202.228-release.x86_64
firefox-11.0-2.fc17.x86_64
google-chrome-stable-18.0.1025.162-131933.x86_64

How reproducible:


Steps to Reproduce:
1. perform clean install of rc4
2. make sure totem-mozplugin is installed
3. download & install flash plugin from adobe
4. navigate to e.g. grooveshark.com
  
Actual results:
totem frames everywhere and no go

Expected results:

flash should be working


Additional info:
Comment 1 Nils Philippsen 2012-04-13 22:43:59 EDT
I can confirm this with FF and Spot's Chromium package.
Comment 2 Account closed by user 2012-05-05 07:23:56 EDT
*** Bug 819176 has been marked as a duplicate of this bug. ***
Comment 3 Simone Tolotti 2012-05-05 12:38:33 EDT
This bug seems to be a duplicate of #804435
Comment 4 Michael Schwendt 2012-05-07 09:23:33 EDT

*** This bug has been marked as a duplicate of bug 804435 ***

Note You need to log in before you can comment on or make changes to this bug.