Bug 819176 - totem-mozplugin-3.4.1-2.fc17.x86_64 disables flash in firefox
totem-mozplugin-3.4.1-2.fc17.x86_64 disables flash in firefox
Status: CLOSED DUPLICATE of bug 804435
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-05 07:21 EDT by Account closed by user
Modified: 2012-05-07 09:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-05 07:23:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Account closed by user 2012-05-05 07:21:54 EDT
even when _all totem plugins are disabled_ , flash doesn't work!

the only trick: rpm -e  totem-mozplugin
Comment 1 Account closed by user 2012-05-05 07:23:56 EDT

*** This bug has been marked as a duplicate of bug 812203 ***
Comment 2 Michael Schwendt 2012-05-07 09:23:22 EDT

*** This bug has been marked as a duplicate of bug 804435 ***

Note You need to log in before you can comment on or make changes to this bug.