Bug 812572 - 19:23:52 : ERROR: Error in yum Transaction : [u'ERROR with transaction check vs depsolve:', 'syslinux-devel < 4.02-5.fc16 is obsoleted by (installed) syslinux-4.02-5.fc16.x86_64', u'Please report this error at https://bugzilla.redhat.com/enter_bug.cgi?pro
19:23:52 : ERROR: Error in yum Transaction : [u'ERROR with transaction check ...
Status: CLOSED DUPLICATE of bug 756733
Product: Fedora
Classification: Fedora
Component: syslinux (Show other bugs)
rawhide
Unspecified Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-14 20:36 EDT by al morris
Modified: 2012-04-18 17:09 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-17 01:13:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description al morris 2012-04-14 20:36:55 EDT
Description of problem:


Version-Release number of selected component (if applicable): 


How reproducible: by simply trying to install of syslinux-devel-4.02-5.fc16.x86_64.rpm


Steps to Reproduce:
1.attempt to install syslinux-devel-4.02-5.fc16.x86_64.rpm
2.
3.
  
Actual results:yumex reports that syslinux-devel-4.02-5.fc16.x86_64.rpm
is is obsoleted by (installed) syslinux-4.02-5.fc16.x86_64'

Expected results: thought it would need to be installed


Additional info: following the directions requested after attempted install
to report this to bugzilla.redhat.com
Comment 1 Paul Bolle 2012-04-16 06:42:29 EDT
This is basically a duplicate of bug #809785 .
Comment 2 al morris 2012-04-17 01:13:02 EDT
alrighty then, gracias y adios.

*** This bug has been marked as a duplicate of bug 809785 ***
Comment 3 Michael Schwendt 2012-04-18 17:09:56 EDT

*** This bug has been marked as a duplicate of bug 756733 ***

Note You need to log in before you can comment on or make changes to this bug.