This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 813252 - [abrt] virt-manager-0.9.1-2.fc16: is_end: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] virt-manager-0.9.1-2.fc16: is_end: Process /usr/bin/python was killed ...
Status: CLOSED DUPLICATE of bug 805950
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
abrt_hash:1375f86528bcb83253912c3376c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-17 06:28 EDT by u5afe
Modified: 2012-06-26 11:43 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-26 11:43:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: maps (76.22 KB, text/plain)
2012-04-17 06:28 EDT, u5afe
no flags Details
File: dso_list (17.48 KB, text/plain)
2012-04-17 06:28 EDT, u5afe
no flags Details
File: build_ids (7.33 KB, text/plain)
2012-04-17 06:28 EDT, u5afe
no flags Details
File: backtrace (47.67 KB, text/plain)
2012-04-17 06:28 EDT, u5afe
no flags Details

  None (edit)
Description u5afe 2012-04-17 06:28:34 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/python /usr/share/virt-manager/virt-manager.py
comment:        created a new 1G virtio storage device, writeback, preallocated
crash_function: is_end
executable:     /usr/bin/python
kernel:         3.3.1-5.fc16.x86_64
pid:            8009
pwd:            /home/anthony
reason:         Process /usr/bin/python was killed by signal 11 (SIGSEGV)
time:           Tue 17 Apr 2012 08:17:05 PM EST
uid:            1000
username:       anthony
xsession_errors: 

backtrace:      Text file, 48814 bytes
build_ids:      Text file, 7503 bytes
dso_list:       Text file, 17903 bytes
maps:           Text file, 78052 bytes

environ:
:XDG_VTNR=1
:SSH_AGENT_PID=2357
:XDG_SESSION_ID=3
:HOSTNAME=shoosh
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GLADE_PIXMAP_PATH=:
:GPG_AGENT_INFO=/home/anthony/.gnupg/S.gpg-agent:2378:1
:SHELL=/bin/bash
:TERM=dumb
:XDG_MENU_PREFIX=xfce-
:XDG_SESSION_COOKIE=9161d87a705d41e7d8acaab30000000f-1334616995.600371-1250210038
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/tmp/keyring-apn9eP
:IMSETTINGS_MODULE=none
:USER=anthony
:GLADE_MODULE_PATH=:
:SSH_AUTH_SOCK=/tmp/ssh-SnFGYvWj2227/agent.2227
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2387,unix/unix:/tmp/.ICE-unix/2387
:USERNAME=anthony
:XDG_CONFIG_DIRS=/etc/xdg
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/anthony/.local/bin:/home/anthony/bin
:DESKTOP_SESSION=xfce
:MAIL=/var/spool/mail/anthony
:_=/usr/bin/xfce4-session
:QT_IM_MODULE=xim
:PWD=/home/anthony
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=2223
:LANG=en_US.UTF-8
:GDMSESSION=xfce
:HISTCONTROL=ignoredups
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HOME=/home/anthony
:XDG_SEAT=seat0
:SHLVL=2
:LOGNAME=anthony
:XDG_DATA_DIRS=/usr/local/share:/usr/share
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-Bc6pADU2wQ,guid=efcdbb7ad998eeef7c1cc11900000046
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:DISPLAY=:0.0
:XDG_RUNTIME_DIR=/run/user/anthony
:LIBGLADE_MODULE_PATH=:
:GLADE_CATALOG_PATH=:
:XAUTHORITY=/var/run/gdm/auth-for-anthony-ilivoo/database

var_log_messages:
:Apr 16 15:45:41 shoosh yum[3025]: Installed: python-distutils-extra-2.32-1.fc16.noarch
:Apr 17 20:17:05 shoosh kernel: [22128.489732] python[8009]: segfault at 19 ip 00007f641d32fa3b sp 00007fff2b0c92d8 error 4 in libglib-2.0.so.0.3000.2[7f641d2d3000+11e000]
:Apr 17 20:17:11 shoosh abrt[653]: Saved core dump of pid 8009 (/usr/bin/python) to /var/spool/abrt/ccpp-2012-04-17-20:17:05-8009 (2592247808 bytes)
Comment 1 u5afe 2012-04-17 06:28:39 EDT
Created attachment 577981 [details]
File: maps
Comment 2 u5afe 2012-04-17 06:28:42 EDT
Created attachment 577982 [details]
File: dso_list
Comment 3 u5afe 2012-04-17 06:28:45 EDT
Created attachment 577983 [details]
File: build_ids
Comment 4 u5afe 2012-04-17 06:28:48 EDT
Created attachment 577984 [details]
File: backtrace
Comment 5 Cole Robinson 2012-06-26 11:43:19 EDT

*** This bug has been marked as a duplicate of bug 805950 ***

Note You need to log in before you can comment on or make changes to this bug.