Bug 813260 - warning from udev regarding multipath
warning from udev regarding multipath
Status: CLOSED DUPLICATE of bug 805493
Product: Fedora
Classification: Fedora
Component: device-mapper-multipath (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: LVM and device-mapper development team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-17 06:55 EDT by Need Real Name
Modified: 2012-04-17 07:41 EDT (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-17 07:41:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2012-04-17 06:55:19 EDT
Partial error message:

udevd:: RUN+="socket" support will be removed...
Please remove from ..rules.d/40-multipath...
Please remove it..
Comment 1 Kay Sievers 2012-04-17 07:15:18 EDT
RUN+="socket:" will not do anything in Fedora 18. Users need to be converted
to use libudev instead of doing synchronous calls with RUN.
Comment 2 Peter Rajnoha 2012-04-17 07:40:45 EDT
Patch already proposed here: http://www.redhat.com/archives/dm-devel/2012-April/msg00022.html.
Comment 3 Milan Broz 2012-04-17 07:41:47 EDT

*** This bug has been marked as a duplicate of bug 805493 ***

Note You need to log in before you can comment on or make changes to this bug.