This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 813328 - sheets cannot be moved in calc
sheets cannot be moved in calc
Status: CLOSED DUPLICATE of bug 813280
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-17 10:04 EDT by antonio montagnani
Modified: 2012-04-17 11:38 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-17 11:38:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of what I am seeing (sorry, in Italian) (137.06 KB, image/png)
2012-04-17 10:04 EDT, antonio montagnani
no flags Details

  None (edit)
Description antonio montagnani 2012-04-17 10:04:46 EDT
Created attachment 578048 [details]
Screenshot of what I am seeing (sorry, in Italian)

Description of problem:
If I want to move/copy a sheet I have to change name

Version-Release number of selected component (if applicable):
3.4.5.2-10.fc16.i686

How reproducible:
always

Steps to Reproduce:
1.just try to move/copy a file
2.
3.
  
Actual results:
no way to move/copy a sheet unless I change name

Expected results:
it should work as in the past

Additional info:
I reported against a updates-testing release, then I downgraded 
Bug was closed with a WORKSFORME
Fedora is fully updated
Comment 1 antonio montagnani 2012-04-17 10:13:52 EDT
it seems that happens when you have two files open at the same time...
Comment 2 Eike Rathke 2012-04-17 11:38:36 EDT
it does not help if you create two bug instances for the same problem ...

*** This bug has been marked as a duplicate of bug 813280 ***

Note You need to log in before you can comment on or make changes to this bug.