Bug 81333 - Unhandled error " no such file or directory" Installer exits
Unhandled error " no such file or directory" Installer exits
Status: CLOSED DUPLICATE of bug 75377
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
i586 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2003-01-08 00:55 EST by hennessy
Modified: 2007-04-18 12:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:51:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
error report created by installer (61.90 KB, text/plain)
2003-01-08 01:00 EST, hennessy
no flags Details
error report created by installer (64.16 KB, text/plain)
2003-01-08 01:03 EST, hennessy
no flags Details

  None (edit)
Description hennessy 2003-01-08 00:55:44 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)

Description of problem:
Installer hangs up lookig for one of its files but can't find it. It then has 
me make a floppy with an error report titled 'anacdump.txt'. this has happened 
the last three times I have tried to install, even with slightly different 
options selected. Below are the final lines of the installations. I've kept two 
of the error reports  and named them 'anacdump1.txt' and 'anacdump2.txt'. I 
will attach them to this message.

File "/usr/lib/anaconda/image.py", line 119, in getFilename
    f = open("/mnt/source/.discinfo")
IOError: [Errno 2] No such file or directory: '/mnt/source/.discinfo'

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Follow installation instructions

Actual Results:  The installer had me copy an error report to a floppy, told me 
to report it and exited.

Expected Results:  A successful installation

Additional info:
I ran mediacheck on the CD and it passed.
See 'anacdump1.txt' and 'anacdump2.txt'
Comment 1 hennessy 2003-01-08 01:00:44 EST
Created attachment 89206 [details]
error report created by installer
Comment 2 hennessy 2003-01-08 01:03:12 EST
Created attachment 89207 [details]
error report created by installer
Comment 3 Michael Lee Yohe 2003-01-08 08:48:36 EST
This appears to be a duplicate of Bug 75377.  Please refer to the instructions
in that bug report to see if the updated image provided will correct your problem.
Comment 4 Michael Fulbright 2003-01-08 15:11:39 EST

*** This bug has been marked as a duplicate of 75377 ***
Comment 5 Red Hat Bugzilla 2006-02-21 13:51:00 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.