Bug 813344 - [abrt] evolution-3.2.3-2.fc16: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-3.2.3-2.fc16: Process /usr/bin/evolution was killed by signa...
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 16
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7ea3ab74fe7f28f74c1d1da07e5...
: 1123954 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-04-17 14:36 UTC by Jose Francisco Beltran Neira
Modified: 2014-07-29 08:07 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-04-18 09:07:33 UTC


Attachments (Terms of Use)
File: event_log (9.00 KB, text/plain)
2012-04-17 14:36 UTC, Jose Francisco Beltran Neira
no flags Details
File: backtrace (82.05 KB, text/plain)
2012-04-17 14:36 UTC, Jose Francisco Beltran Neira
no flags Details
File: gconf_subtree (14.05 KB, text/plain)
2012-04-17 14:36 UTC, Jose Francisco Beltran Neira
no flags Details
File: maps (89.65 KB, text/plain)
2012-04-17 14:36 UTC, Jose Francisco Beltran Neira
no flags Details
File: dso_list (19.39 KB, text/plain)
2012-04-17 14:36 UTC, Jose Francisco Beltran Neira
no flags Details
File: build_ids (7.65 KB, text/plain)
2012-04-17 14:36 UTC, Jose Francisco Beltran Neira
no flags Details


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 674306 None None None Never

Description Jose Francisco Beltran Neira 2012-04-17 14:36:32 UTC
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        evolution
crash_function: pango_cairo_renderer_show_text_glyphs
executable:     /usr/bin/evolution
kernel:         3.3.1-5.fc16.x86_64
pid:            12983
pwd:            /home/jbeltran
reason:         Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
time:           mar 17 abr 2012 09:27:03 COT
uid:            1000
username:       jbeltran

backtrace:      Text file, 84021 bytes
build_ids:      Text file, 7831 bytes
dso_list:       Text file, 19857 bytes
event_log:      Text file, 9220 bytes
gconf_subtree:  Text file, 14383 bytes
maps:           Text file, 91803 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=hp4520s
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=703cea07129ffac3762341780000002c-1334559745.343748-1474818258
:GNOME_KEYRING_CONTROL=/tmp/keyring-9CmiFs
:IMSETTINGS_MODULE=none
:USER=jbeltran
:USERNAME=jbeltran
:MAIL=/var/spool/mail/jbeltran
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/jbeltran/.local/bin:/home/jbeltran/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/jbeltran
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1702
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:HOME=/home/jbeltran
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=jbeltran
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-SGGv2Wt8c6,guid=49b4a42bd35d5e049390f4e200000055
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/jbeltran
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-jbeltran-o0ppeU/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1707,unix/unix:/tmp/.ICE-unix/1707
:GPG_AGENT_INFO=/tmp/keyring-9CmiFs/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-9CmiFs/ssh
:LC_TIME=es_CO.utf8
:LC_NUMERIC=es_CO.utf8
:LC_MONETARY=es_CO.utf8
:LC_MEASUREMENT=es_CO.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1924-hp4520s-evolution-8_TIME94659814
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=12983

smolt_data:
:
:
:General
:=================================
:UUID: bef31421-68a1-4532-96d1-4b2e4687af11
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5319.65
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5 CPU       M 560  @ 2.67GHz
:CPU Stepping: 5
:CPU Family: 6
:CPU Model Num: 37
:Number of CPUs: 4
:CPU Speed: 2667
:System Memory: 3812
:System Swap: 5855
:Vendor: Hewlett-Packard
:System: HP ProBook 4520s 
:Form factor: Notebook
:Kernel: 3.3.1-5.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4332:33128:4156:5137) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(6164:12432:4156:5203) pci, rt2800pci, NETWORK, RT3090 Wireless 802.11n 1T/1R PCIe
:(32902:11362:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(32902:11521:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:68:4156:5137) pci, None, HOST/PCI, Core Processor DRAM Controller
:(32902:69:4156:5137) pci, pcieport, PCI/PCI, Core Processor PCI Express x16 Root Port
:(32902:11536:32902:32902) pci, None, HOST/PCI, Core Processor QPI Link 0
:(32902:11537:32902:32902) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(32902:11538:32902:32902) pci, None, HOST/PCI, Core Processor Reserved
:(32902:11539:32902:32902) pci, None, HOST/PCI, Core Processor Reserved
:(32902:15151:4156:5137) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 6 port SATA AHCI Controller
:(32902:15115:4156:5137) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(32902:15154:4156:5137) pci, intel ips, NONE, 5 Series/3400 Series Chipset Thermal Subsystem
:(32902:9288:4156:5137) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:15164:4156:5137) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15156:4156:5137) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15204:4156:5137) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(32902:15176:4156:5137) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 4
:(32902:15170:4156:5137) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15172:4156:5137) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 2
:(32902:15190:4156:5137) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(4098:43576:4156:5137) pci, snd_hda_intel, MULTIMEDIA, RV710/730
:(4098:38229:4156:5137) pci, radeon, VIDEO, ProBook 4720s GPU (Mobility Radeon HD 4350)
:(32902:15180:4156:5137) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 6
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_hp4520s-lv_root / ext4 4096 4096 13092026 10915997 10784975 3276800 3096560 3096560
:/dev/sda2 /boot ext4 1024 1024 508745 396393 370793 128016 127775 127775
:/dev/mapper/vg_hp4520s-lv_home /home ext4 4096 4096 46251161 21397845 19082377 11583488 11563005 11563005
:

var_log_messages:
:Apr 17 09:27:03 hp4520s kernel: [94925.465211] evolution[12983]: segfault at 0 ip 000000303bc07ee2 sp 00007fff032b19c0 error 4 in libpangocairo-1.0.so.0.2904.0[303bc00000+c000]
:Apr 17 09:27:07 hp4520s abrt[13753]: Saved core dump of pid 12983 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-04-17-09:27:03-12983 (1791594496 bytes)

xsession_errors:
:** (evolution:2260): WARNING **: Timeout was reached
:** (evolution:2260): WARNING **: Timeout was reached
:** (evolution:2260): WARNING **: Timeout was reached
:** (evolution:2260): WARNING **: Timeout was reached
:** (evolution:2260): WARNING **: Timeout was reached
:** (evolution:2260): WARNING **: Timeout was reached
:** (evolution:2260): WARNING **: Timeout was reached
:(evolution:695): evolution-network-manager-WARNING **: network_manager_query_state: Timeout was reached

Comment 1 Jose Francisco Beltran Neira 2012-04-17 14:36:36 UTC
Created attachment 578058 [details]
File: event_log

Comment 2 Jose Francisco Beltran Neira 2012-04-17 14:36:40 UTC
Created attachment 578059 [details]
File: backtrace

Comment 3 Jose Francisco Beltran Neira 2012-04-17 14:36:42 UTC
Created attachment 578060 [details]
File: gconf_subtree

Comment 4 Jose Francisco Beltran Neira 2012-04-17 14:36:45 UTC
Created attachment 578061 [details]
File: maps

Comment 5 Jose Francisco Beltran Neira 2012-04-17 14:36:47 UTC
Created attachment 578062 [details]
File: dso_list

Comment 6 Jose Francisco Beltran Neira 2012-04-17 14:36:49 UTC
Created attachment 578063 [details]
File: build_ids

Comment 7 Milan Crha 2012-04-18 09:07:33 UTC
Thanks for a bug report. I moved this upstream as [1]. Please see [1] for any further updates. If possible, please CC yourself there, in case upstream developers will have additional questions.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=674306

Comment 8 Milan Crha 2014-07-29 08:07:04 UTC
*** Bug 1123954 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.