Bug 813624 - when adding an ssh connection, the "user" input is ignored and the local user is used
when adding an ssh connection, the "user" input is ignored and the local user...
Status: CLOSED DUPLICATE of bug 811397
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-18 00:26 EDT by Paul Wouters
Modified: 2012-04-18 06:06 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-18 06:06:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Wouters 2012-04-18 00:26:12 EDT
Description of problem:
When "adding new connection" and specifying "root" (the default) as user,
the ssh connection still attempts to use "paul" and fails

Version-Release number of selected component (if applicable):
virt-manager-0.9.1-2.fc17.noarch
Comment 1 Daniel Berrange 2012-04-18 06:06:44 EDT

*** This bug has been marked as a duplicate of bug 811397 ***

Note You need to log in before you can comment on or make changes to this bug.