Bug 811397 - qemu+ssh uses wrong username to connect
qemu+ssh uses wrong username to connect
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Libvirt Maintainers
Fedora Extras Quality Assurance
:
: 813624 816324 818093 818373 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-10 17:45 EDT by Felix Kaechele
Modified: 2012-05-16 13:58 EDT (History)
20 users (show)

See Also:
Fixed In Version: libvirt-0.9.11.3-1.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-02 16:55:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Felix Kaechele 2012-04-10 17:45:55 EDT
Is fixed upstream, needs to be included in the Fedora package:

http://libvirt.org/git/?p=libvirt.git;a=commitdiff;h=4eb1c2560d1ab8bae620788d343e9e7b32ddc066;hp=bde32b1ada0d0c8d9e3f82bebe19472b620ef54e
Comment 1 Eric Paris 2012-04-17 13:32:53 EDT
I have verified the patch applies, builds, and fixes the problem in libvirt-0.9.11-1.fc17.x86_64

Can we please get this applied?
Comment 2 Eric Blake 2012-04-17 13:39:46 EDT
Moving to POST to make it easier to spot
Comment 3 Daniel Berrange 2012-04-17 14:40:41 EDT
There are a number of patches for post-0.9.11 bugs that we intend to get into Fedora updates before release. Hopefully within the next week or so
Comment 4 Daniel Berrange 2012-04-18 06:06:44 EDT
*** Bug 813624 has been marked as a duplicate of this bug. ***
Comment 5 Cole Robinson 2012-04-26 16:33:13 EDT
*** Bug 816324 has been marked as a duplicate of this bug. ***
Comment 6 Fedora Update System 2012-04-30 10:47:41 EDT
libvirt-0.9.11.3-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/libvirt-0.9.11.3-1.fc17
Comment 7 Fedora Update System 2012-04-30 14:48:18 EDT
Package libvirt-0.9.11.3-1.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing libvirt-0.9.11.3-1.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-6964/libvirt-0.9.11.3-1.fc17
then log in and leave karma (feedback).
Comment 8 Cole Robinson 2012-05-02 10:24:51 EDT
*** Bug 818093 has been marked as a duplicate of this bug. ***
Comment 9 Dominik Drazyk 2012-05-02 10:42:32 EDT
(In reply to comment #7)
> Package libvirt-0.9.11.3-1.fc17:
> * should fix your issue,
> * was pushed to the Fedora 17 testing repository,
> * should be available at your local mirror within two days.
> Update it with:
> # su -c 'yum update --enablerepo=updates-testing libvirt-0.9.11.3-1.fc17'
> as soon as you are able to.
> Please go to the following url:
> https://admin.fedoraproject.org/updates/FEDORA-2012-6964/libvirt-0.9.11.3-1.fc17
> then log in and leave karma (feedback).

I can confirm that upgrading to libvirt-0.9.11.3-1.fc17 fixes the issue.
Comment 10 Fedora Update System 2012-05-02 16:55:29 EDT
libvirt-0.9.11.3-1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 11 Cole Robinson 2012-05-16 13:58:34 EDT
*** Bug 818373 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.