Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 813907 - Unable to install the RDP plugin for remmina in Fedora 17 Beta
Summary: Unable to install the RDP plugin for remmina in Fedora 17 Beta
Keywords:
Status: CLOSED DUPLICATE of bug 804742
Alias: None
Product: Fedora
Classification: Fedora
Component: remmina-plugins
Version: 17
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-04-18 18:08 UTC by Netbulae
Modified: 2012-04-18 18:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-04-18 18:15:14 UTC
Type: Bug


Attachments (Terms of Use)

Description Netbulae 2012-04-18 18:08:05 UTC
0.9.2-5

Description of problem:

I'm unable to install the RDP plugin for remmina in Fedora 17 Beta

How reproducible:

All the time

Steps to Reproduce:

sudo yum -y install remmina-plugins-rdp

Actual results:

Loaded plugins: langpacks, presto, refresh-packagekit
Resolving Dependencies
--> Running transaction check
---> Package remmina-plugins-rdp.x86_64 0:0.9.2-5.fc17 will be installed
--> Processing Dependency: libfreerdpkbd.so.0()(64bit) for package: remmina-plugins-rdp-0.9.2-5.fc17.x86_64
--> Processing Dependency: libfreerdpchanman.so.0()(64bit) for package: remmina-plugins-rdp-0.9.2-5.fc17.x86_64
--> Processing Dependency: libfreerdp.so.0()(64bit) for package: remmina-plugins-rdp-0.9.2-5.fc17.x86_64
--> Finished Dependency Resolution
Error: Package: remmina-plugins-rdp-0.9.2-5.fc17.x86_64 (fedora)
           Requires: libfreerdpkbd.so.0()(64bit)
Error: Package: remmina-plugins-rdp-0.9.2-5.fc17.x86_64 (fedora)
           Requires: libfreerdp.so.0()(64bit)
Error: Package: remmina-plugins-rdp-0.9.2-5.fc17.x86_64 (fedora)
           Requires: libfreerdpchanman.so.0()(64bit)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
Expected results:

Succesful installation

Additional info:

Linux 3.3.2-1.fc17.x86_64 #1 SMP Fri Apr 13 20:23:49 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux

Comment 1 Christoph Wickert 2012-04-18 18:15:14 UTC

*** This bug has been marked as a duplicate of bug 804742 ***


Note You need to log in before you can comment on or make changes to this bug.