This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 813968 - remmina-plugins-rdp will not install
remmina-plugins-rdp will not install
Status: CLOSED DUPLICATE of bug 804742
Product: Fedora
Classification: Fedora
Component: remmina-plugins (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-18 17:26 EDT by Jeff Gustafson
Modified: 2012-04-18 19:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-18 19:55:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Gustafson 2012-04-18 17:26:54 EDT
Description of problem:
yum install remmina-plugins-rdp fails

Version-Release number of selected component (if applicable):
remmina-plugins-rdp 0.9.2-5

How reproducible:
always

Steps to Reproduce:
1. yum install remmina-plugsin-rdp
2.
3.
  
Actual results:
--> Finished Dependency Resolution
Error: Package: remmina-plugins-rdp-0.9.2-5.fc17.x86_64 (fedora)
           Requires: libfreerdpkbd.so.0()(64bit)
Error: Package: remmina-plugins-rdp-0.9.2-5.fc17.x86_64 (fedora)
           Requires: libfreerdp.so.0()(64bit)
Error: Package: remmina-plugins-rdp-0.9.2-5.fc17.x86_64 (fedora)
           Requires: libfreerdpchanman.so.0()(64bit)


Expected results:
Successful installation.

Additional info:
How did remmina-plugins-rdp get built and packaged if the libraries are missing? Was it built against an older version of freerdp than the one currently shipping on f17?
Comment 1 Christoph Wickert 2012-04-18 19:55:09 EDT
freerdp was updated and I am currently working on the update for remmina but need to fix some issues in rawhide before I can update F17.

*** This bug has been marked as a duplicate of bug 804742 ***

Note You need to log in before you can comment on or make changes to this bug.