Bug 81442 - installer crashed at zlib decompression
installer crashed at zlib decompression
Status: CLOSED DUPLICATE of bug 75377
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i686 Linux
high Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-09 10:30 EST by Benoit Jodoin
Modified: 2006-02-21 13:51 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:51:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda's dump after instaler crashed (69.84 KB, text/plain)
2003-01-09 10:32 EST, Benoit Jodoin
no flags Details

  None (edit)
Description Benoit Jodoin 2003-01-09 10:30:06 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot the installer from the cd
2. Create/format the partitions
3. Desktop installation


    

Actual Results:  when unpacking rpms at the installation , zlib crashes.
I have a prompt giving me the option to save the dump on a floppy.

Expected Results:  succesful redhat installation

Additional info:

i have a AMD Thunderbird 1ghtz processor on a dual bios Gygabyte MB using 256mb
ddr memory on a 30gb maxtor hd
Comment 1 Benoit Jodoin 2003-01-09 10:32:56 EST
Created attachment 89242 [details]
anaconda's dump after instaler crashed
Comment 2 Michael Lee Yohe 2003-01-09 11:06:43 EST
This appears to be a duplicate of Bug 75377.  Please refer to the instructions
in that bug report to see if the updated image provided will correct your problem.
Comment 3 Mike McLean 2003-01-09 11:47:08 EST

*** This bug has been marked as a duplicate of 75377 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:51:02 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.