Bug 814467 - [abrt] kernel: irq 18: nobody cared (try booting with the "irqpoll" option)
[abrt] kernel: irq 18: nobody cared (try booting with the "irqpoll" option)
Status: CLOSED DUPLICATE of bug 814470
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:0e1b77ae1aef7e9831b0a2a97e0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-19 18:31 EDT by Paul Lipps
Modified: 2012-04-20 08:33 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-20 08:33:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Lipps 2012-04-19 18:31:02 EDT
libreport version: 2.0.8
abrt_version:   2.0.6
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.5-2.fc16.x86_64 root=/dev/mapper/vg_xps420-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=vg_xps420/lv_swap rd.luks=0 rd.lvm.lv=vg_xps420/lv_root LANG=en_US.UTF-8
kernel:         3.1.5-2.fc16.x86_64
reason:         irq 18: nobody cared (try booting with the "irqpoll" option)
time:           Thu 15 Dec 2011 03:59:15 PM CST

backtrace:
:irq 18: nobody cared (try booting with the "irqpoll" option)
:Pid: 0, comm: kworker/0:1 Not tainted 3.1.5-2.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff810dc87d>] __report_bad_irq+0x3d/0xe0
: [<ffffffff810dcb3d>] note_interrupt+0x16d/0x220
: [<ffffffff810da8f9>] handle_irq_event_percpu+0xa9/0x220
: [<ffffffff8101a4f3>] ? native_sched_clock+0x13/0x80
: [<ffffffff810daab4>] handle_irq_event+0x44/0x70
: [<ffffffff810dd49f>] handle_fasteoi_irq+0x5f/0xf0
: [<ffffffff810151e9>] handle_irq+0x49/0xa0
: [<ffffffff815db6da>] do_IRQ+0x5a/0xe0
: [<ffffffff815d116e>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff8101b785>] ? mwait_idle+0x95/0x210
: [<ffffffff8101222f>] cpu_idle+0xcf/0x120
: [<ffffffff815bd403>] start_secondary+0x260/0x262

smolt_data:
:
:
:General
:=================================
:UUID: e51bcbe1-4f51-408e-b121-48b12b65ac97
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 4788.16
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Quad CPU    Q6600  @ 2.40GHz
:CPU Stepping: 11
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 4
:CPU Speed: 2400
:System Memory: 3889
:System Swap: 5951
:Vendor: Dell Inc.
:System: Dell XPS420 
:Form factor: Tower
:Kernel: 3.3.2-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10729:4136:533) pci, pcieport, PCI/PCI, 82X38/X48 Express Host-Secondary PCI Express Bridge
:(32902:10720:4136:533) pci, x38_edac, HOST/PCI, 82X38/X48 Express DRAM Controller
:(32902:10721:4136:533) pci, pcieport, PCI/PCI, 82X38/X48 Express Host-Primary PCI Express Bridge
:(32902:10544:4136:533) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10528:4136:533) pci, ata_piix, STORAGE, 82801IR/IO/IH (ICH9R/DO/DH) 4 port SATA IDE Controller
:(32902:10518:0:0) pci, None, PCI/ISA, 82801IR (ICH9R) LPC Interface Controller
:(32902:10534:4136:533) pci, ata_piix, STORAGE, 82801I (ICH9 Family) 2 port SATA IDE Controller
:(32902:9294:4136:533) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10549:4136:533) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:4136:533) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:4136:533) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:4136:533) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10560:4136:533) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10554:4136:533) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4136:533) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(4354:5:4354:49) pci, snd_ctxfi, MULTIMEDIA_AUDIO, SB X-Fi
:(4332:33129:4332:33129) pci, r8169, ETHERNET, RTL8169/8110 Family PCI Gigabit Ethernet NIC
:(32902:10551:4136:533) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:4136:533) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(4318:3596:14402:5216) pci, snd_hda_intel, MULTIMEDIA, N/A
:(4318:4609:14402:5216) pci, nvidia, VIDEO, N/A
:(4172:32803:4136:533) pci, firewire_ohci, FIREWIRE, TSB43AB22A IEEE-1394a-2000 Controller (PHY/Link) [iOHCI-Lynx]
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_xps420-lv_root / ext4 4096 4096 13081819 11382395 10727035 3276800 3091458 3091458
:/dev/sdb1 /boot ext4 1024 1024 508745 410059 384459 128016 127783 127783
:/dev/mapper/vg_xps420-lv_home /home ext4 4096 4096 90396355 77959950 73435099 22626304 22601112 22601112
:
Comment 1 Josh Boyer 2012-04-20 08:33:44 EDT

*** This bug has been marked as a duplicate of bug 814470 ***

Note You need to log in before you can comment on or make changes to this bug.