Bug 814470 - [abrt] kernel: irq 18: nobody cared (try booting with the "irqpoll" option)
[abrt] kernel: irq 18: nobody cared (try booting with the "irqpoll" option)
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:0e8e42f227aef252abbb104fec8...
:
: 814464 814467 814469 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-19 18:32 EDT by Paul Lipps
Modified: 2012-07-12 11:44 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-12 11:44:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output of dmesg with kernel 3.3.2-1 (81.54 KB, text/plain)
2012-04-20 18:54 EDT, Paul Lipps
no flags Details

  None (edit)
Description Paul Lipps 2012-04-19 18:32:25 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.6-3.fc16.x86_64 root=/dev/mapper/vg_xps420-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=vg_xps420/lv_swap rd.luks=0 rd.lvm.lv=vg_xps420/lv_root LANG=en_US.UTF-8
kernel:         3.2.6-3.fc16.x86_64
reason:         irq 18: nobody cared (try booting with the "irqpoll" option)
time:           Wed 15 Feb 2012 05:03:19 PM CST

backtrace:
:irq 18: nobody cared (try booting with the "irqpoll" option)
:Pid: 0, comm: swapper/2 Not tainted 3.2.6-3.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff810e097d>] __report_bad_irq+0x3d/0xe0
: [<ffffffff810e0c3d>] note_interrupt+0x16d/0x220
: [<ffffffff810de409>] handle_irq_event_percpu+0xa9/0x220
: [<ffffffff8101b8d3>] ? native_sched_clock+0x13/0x80
: [<ffffffff810de5c4>] handle_irq_event+0x44/0x70
: [<ffffffff810e163f>] handle_fasteoi_irq+0x5f/0xf0
: [<ffffffff810161a6>] handle_irq+0x46/0xb0
: [<ffffffff815ec49a>] do_IRQ+0x5a/0xe0
: [<ffffffff815e1dee>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff8101cb65>] ? mwait_idle+0x95/0x210
: [<ffffffff81013236>] cpu_idle+0xd6/0x120
: [<ffffffff815d0270>] start_secondary+0x260/0x262

smolt_data:
:
:
:General
:=================================
:UUID: e51bcbe1-4f51-408e-b121-48b12b65ac97
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 4788.16
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Quad CPU    Q6600  @ 2.40GHz
:CPU Stepping: 11
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 4
:CPU Speed: 2400
:System Memory: 3889
:System Swap: 5951
:Vendor: Dell Inc.
:System: Dell XPS420 
:Form factor: Tower
:Kernel: 3.3.2-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10729:4136:533) pci, pcieport, PCI/PCI, 82X38/X48 Express Host-Secondary PCI Express Bridge
:(32902:10720:4136:533) pci, x38_edac, HOST/PCI, 82X38/X48 Express DRAM Controller
:(32902:10721:4136:533) pci, pcieport, PCI/PCI, 82X38/X48 Express Host-Primary PCI Express Bridge
:(32902:10544:4136:533) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10528:4136:533) pci, ata_piix, STORAGE, 82801IR/IO/IH (ICH9R/DO/DH) 4 port SATA IDE Controller
:(32902:10518:0:0) pci, None, PCI/ISA, 82801IR (ICH9R) LPC Interface Controller
:(32902:10534:4136:533) pci, ata_piix, STORAGE, 82801I (ICH9 Family) 2 port SATA IDE Controller
:(32902:9294:4136:533) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10549:4136:533) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:4136:533) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:4136:533) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:4136:533) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10560:4136:533) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10554:4136:533) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4136:533) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(4354:5:4354:49) pci, snd_ctxfi, MULTIMEDIA_AUDIO, SB X-Fi
:(4332:33129:4332:33129) pci, r8169, ETHERNET, RTL8169/8110 Family PCI Gigabit Ethernet NIC
:(32902:10551:4136:533) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:4136:533) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(4318:3596:14402:5216) pci, snd_hda_intel, MULTIMEDIA, N/A
:(4318:4609:14402:5216) pci, nvidia, VIDEO, N/A
:(4172:32803:4136:533) pci, firewire_ohci, FIREWIRE, TSB43AB22A IEEE-1394a-2000 Controller (PHY/Link) [iOHCI-Lynx]
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_xps420-lv_root / ext4 4096 4096 13081819 11382427 10727067 3276800 3091490 3091490
:/dev/sdb1 /boot ext4 1024 1024 508745 410059 384459 128016 127783 127783
:/dev/mapper/vg_xps420-lv_home /home ext4 4096 4096 90396355 77959910 73435059 22626304 22601074 22601074
:
Comment 1 Josh Boyer 2012-04-20 08:33:34 EDT
*** Bug 814464 has been marked as a duplicate of this bug. ***
Comment 2 Josh Boyer 2012-04-20 08:33:39 EDT
*** Bug 814469 has been marked as a duplicate of this bug. ***
Comment 3 Josh Boyer 2012-04-20 08:33:44 EDT
*** Bug 814467 has been marked as a duplicate of this bug. ***
Comment 4 Josh Boyer 2012-04-20 08:37:02 EDT
Can you try a 3.3 kernel and also provide the output of /proc/interrupts?
Comment 5 Paul Lipps 2012-04-20 18:54:46 EDT
Created attachment 579122 [details]
Output of dmesg with kernel 3.3.2-1
Comment 6 Paul Lipps 2012-04-20 18:56:46 EDT
No error with kernel 3.3.2-1.fc16.x86_64. Attached dmesg for review if needed.

Output of cat /proc/interrupts: 

           CPU0       CPU1       CPU2       CPU3       
  0:        215          2          3          1   IO-APIC-edge      timer
  1:          2          0          1          0   IO-APIC-edge      i8042
  8:          0          0          0          1   IO-APIC-edge      rtc0
  9:          0          0          0          0   IO-APIC-fasteoi   acpi
 12:          0          2          1          1   IO-APIC-edge      i8042
 16:      53862      44755         81         83   IO-APIC-fasteoi   uhci_hcd:usb3, snd_ctxfi, nvidia
 17:         68         60      14049      12084   IO-APIC-fasteoi   uhci_hcd:usb4, uhci_hcd:usb7, snd_hda_intel, p6p1
 18:         11          9       8974       5133   IO-APIC-fasteoi   uhci_hcd:usb8, firewire_ohci
 20:      11531      10782       2081       2076   IO-APIC-fasteoi   ata_piix, ata_piix
 22:        766        755         36         27   IO-APIC-fasteoi   ehci_hcd:usb1, uhci_hcd:usb5
 23:       7423       7259        413        417   IO-APIC-fasteoi   ehci_hcd:usb2, uhci_hcd:usb6
NMI:         75         64         72         61   Non-maskable interrupts
LOC:     127727     122931     121800     105390   Local timer interrupts
SPU:          0          0          0          0   Spurious interrupts
PMI:         75         64         72         61   Performance monitoring interrupts
IWI:          0          0          0          0   IRQ work interrupts
RTR:          0          0          0          0   APIC ICR read retries
RES:     132135      59752      59673      49158   Rescheduling interrupts
CAL:      13353      13312      23991      11520   Function call interrupts
TLB:       3605       4592       3220       3358   TLB shootdowns
TRM:          0          0          0          0   Thermal event interrupts
THR:          0          0          0          0   Threshold APIC interrupts
MCE:          0          0          0          0   Machine check exceptions
MCP:          6          6          6          6   Machine check polls
ERR:          0
MIS:          0
Comment 7 Dave Jones 2012-07-12 11:44:52 EDT
If you can still reproduce this in 3.4, please reopen. We believe this should be fixed with the current updates.

Note You need to log in before you can comment on or make changes to this bug.